TVs & Home Theaters forum

General discussion

Silencing Samsung Plasma TV startup sound?

by cliefke / January 27, 2008 1:56 PM PST

Does anybody know if there is a means of stopping the startup and shutdown sound that every samsung TV emits?

Post a reply
Discussion is locked
You are posting a reply to: Silencing Samsung Plasma TV startup sound?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Silencing Samsung Plasma TV startup sound?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Yes.
by grc24 / January 28, 2008 12:28 PM PST

On your Samsung remote. Press the MENU button. At the botttom of your screen you have the setup selections. Scroll over to the SOUND option and select that, A menu should appear and toward the bottom of the menu you should see MELODY. Scroll down to that and select ON or OFF.

grc

Collapse -
Thank You
by cliefke / January 28, 2008 1:33 PM PST
In reply to: Yes.

You have just saved my sanity. Thank you so much!

Collapse -
Melody Option
by frankjuval / January 4, 2010 6:01 AM PST
In reply to: Yes.

That doesn't work. I found the melody menu item, turned it off, but it doesn't stick. When I turn off the set, after turning off the melody option, there is no melody. But when I turn the TV on again, the melody comes back again, when turning on and off. What gives? I want it gone.

Is there some kind of software upgrade to fix this?

Collapse -
turning startup melody off
by morganur / April 8, 2010 12:46 AM PDT
In reply to: Melody Option

I had the same problem on my PS50B450. No software upgrade was required to fix it.

First press the TV button on the remote,
then enter Menu

Collapse -
Thanks
by bradleyboyd / May 27, 2010 12:47 AM PDT

Thanks!
You're amazing for telling me how to do this. For months,this has bugged me and i've never had a clue how to get it off.

Collapse -
Brilliant
by presstoe / August 3, 2010 8:22 PM PDT

Thanks for the post - yours was the only suggestion that worked.

Collapse -
excellent !!!!!!!
by redmac197 / November 1, 2012 12:47 AM PDT
Happy wow i have been trying for ages to get rid of that start up noise ,i know this is an old post but it was the only thing that worked thank you so much
Collapse -
A thousand thanks
by cyberguy42 / December 29, 2013 8:23 AM PST

I realize this thread is years old, but I wanted to express my thanks for your instructions- they saved my sanity as well.

Collapse -
turning startup melody off
by WR_Yahoo / January 26, 2014 12:48 AM PST

Excellent advice. You're a lifesaver!

Collapse -
a thousand thanks!!!!!!
by babyfishmouth29 / June 23, 2014 12:43 PM PDT

i am aware that this thread is old, but i still had to express how glad i am that i found this advice, and that it worked. that sound was making me batty.

Collapse -
Melody Option - turning off
by mkisaacs / November 25, 2010 2:59 PM PST
In reply to: Melody Option

I had to upgrade my Samsung LN40C550 software to version 1016 from 1008 to get this setting to stay set. Otherwise it would turn off without a sound (as set), but then go back to the medium setting for the next time it was turned on.

Collapse -
Finally got that annoying sound away
by Vad451980 / January 21, 2013 12:15 PM PST
In reply to: Yes.

That on off sound was so annoying drove me crazy, found how to get it off in a minute your instructions were awesome!! No more waking up the kids!! Thank you:)!!!!

Collapse -
You are hereby ordained a Jedi!!!
by ocube / July 8, 2013 9:07 AM PDT
In reply to: Yes.

I would send you a kiss if I could... can't count the amount of times that sound drove me nuts... thanks for finally restoring my sanity!!!

Collapse -
melody
by boat567b / January 5, 2014 12:21 AM PST
In reply to: Yes.

worked thanks

Collapse -
Can't find "Melody" on Samsung 46" HDTV
by xianlewis / January 29, 2009 12:06 AM PST

I have a Samsung 5 series 46" HDTV, and under the "Sound" options I cannot find "melody." Unlike the person to whom you responded, I still have not found sanity! Please help me turn off the sound, I have a 3 month old child I don't want to disturb when I turn on/off the TV after he falls asleep!

Collapse -
Try the "External Settings" Option
by Disinterested_Bystander / February 10, 2009 10:33 PM PST

Hi - I have a Sammy DLP, and the menu option is found under Setup > External Settings. YMMV.

Collapse -
Thanks
by xianlewis / February 11, 2009 4:05 AM PST

Checked out external settings, and indeed there was a melody function that I was able to turn off. Hooray!

Collapse -
Melody and LED display
by leohifi / February 11, 2009 12:09 PM PST
In reply to: Thanks

As well as turning off (or down) the, "Melody" there is are options to control my Samsung T200HD red/orange light in the lower right. At first I turned it off but soon discovered I need to know if the set was on but connected to a blank input! There are four options under the name of, "Light Effect."

Samsung's have lots of options once you figure out the names.

Collapse -
Thank you thank you,
by divvymyride / September 13, 2009 5:10 PM PDT

I have a Samsung LCD 540 series. The startup and shut down sounds were killing me.
found the option under
Menu--> Setup--> External Settings--> Melody
now the loud and obnoxious sound is GONE!!!
thank you for the tip

divvymyride
--
Let's carpool @ http://www.divvymyride.com

Collapse -
help samsung 37lg6000 start up noise won't stop!
by becewing / October 24, 2009 5:48 PM PDT
In reply to: Thank you thank you,

I have a samsung 37lg6000 tv and have tried all the suggestions to turn off the start up sound but they don't work for me. I don't have a sound or external option on the menu!
any help much appreciated!

Collapse -
Re: help samsung 37lg6000 start up noise won't stop!
by bintal / November 14, 2009 9:37 PM PST

We have a Samsung LE32B652 and this worked for us:

Menu > Plug & Play > General > Melody

You can then choose to switch it to: off / low / medium or high.

I hope this helps.

Sylvua

Collapse -
YES!!! Plug N Play was the secret.
by heinousscot / November 25, 2009 4:20 PM PST

I could not for the life of me figure out where my setup options were on my Sammy until this, so thank you. I no longer wake my wife every time I turn on the TV from another room.

Collapse -
Samsung LN40C650L1F melody problem
by TyRc84 / December 21, 2012 11:40 AM PST

My melody option is greyed out. It won't let me select it at all. I've tried resetting the settings, demo/store mode is off, I have the latest upgrade, but I still can't access the melody option.

Any ideas? I'm about ready to go all Office Space on this tv!

Collapse -
True! When the speakers are set to external.
by R. Proffitt Forum moderator / December 22, 2012 1:15 AM PST
Collapse -
Thanks You So Much!!
by TyRc84 / December 22, 2012 11:11 AM PST

That's was it. You have saved me!! Thank you thank you thank you!

Collapse -
Thanks the External Settings option worked for me too
by daisesrmyfavorit / May 18, 2011 3:34 PM PDT

Goodbye loud sound! I was looking to avoid disturbing my baby's sleep.

Collapse -
stupid feature on Samsung
by littlebuggin / November 17, 2012 12:23 PM PST

Omg......tytytyty! We have this 42 inch in our bedroom - I noticed when I was following these wonderful directions that the melody was set on high "volume" to boot!!! Lol -all these years hubby and myself put up with this obnoxious noise- often saying to each other why would they do this??? Yay! We don't have to remember to mute before shutting down every time! Woot! Happy tytytytyty Happy

Collapse -
Melody setting (off) is not retained!
by mdennison / December 2, 2009 5:32 AM PST

I have owned the PN420B450 set for about six months and turned the melody off early on. The other day I noticed it was playing again. Hmmmm. So I went back into the menu, found Melody was set to Medium, and changed it "off" again. Then, when I turn the set off, there is no melody (hooray), but when I turn the set back on again, the melody plays and the setting is back to Medium. Over and over and over. It is not retaining my setting! Any ideas?

Collapse -
start up melody
by smartcar55 / February 9, 2010 2:57 PM PST

I have just bought a Samsung - LE19R86WD - 19" LCD TV and want to turn the melody off, I have looked through all the menus but can not find the Melody options any help would be greatly appreciated

Collapse -
here i found it ...
by tonysf / November 8, 2010 3:01 AM PST
In reply to: start up melody

i have a new LED samsung, but regardless, go to menu>plug in and play>general>melody and click off...worked for me just now

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Smartphone tip

Hoarding photos on your phone?

Those picture are hogging memory and could be slowing down your phone.