AVG

Rant

setup message

by dblois / January 23, 2013 4:40 AM PST

I have just installed AVG-2013 (OS=Win 8). A black box appears in the lower right hand corner of the screen saying "Please wait while AVG applies your security settings. Do not open any browser until the process is done."

The box will not go away, and there is no way to stop the process.

Any ideas??

Post a reply
Discussion is locked
You are posting a reply to: setup message
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: setup message
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
RE: setup message
by JiriF_AVG AVG Staff / January 31, 2013 4:43 PM PST
In reply to: setup message

Hi dblois,

We are sorry for delayed response.
The message is related to installing AVG Secure Search features, which includes a toolbar for your browser. You can restart the computer, if the message seems not to be disappearing after the AVG Toolbar installation is obviously finished.

Thank you.

Collapse -
Same erroe
by peterjacksons / February 14, 2013 4:23 PM PST
In reply to: RE: setup message

Hello I have this exact same problem and a quick google search shows that many other people do also. The box is permanently open and I can't get rid of it by restarting my computer. It blocks off the whole bottom right of my screen.

"Please wait while AVG applies your security settings.. open any browser until the process i.". the rest is blocked off. Reading other responses even uninstalling AVG does not remove the box. Does anyone have any advice on how to?

Collapse -
Re: Same erroe
by Jan_AVG AVG Staff / February 17, 2013 4:23 PM PST
In reply to: Same erroe
Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the holiday

Find recipes for July 4 with these foodie apps

The Fourth of July means fireworks, fun and food. If you're planning on a barbecue this weekend, we've got the apps to help you find holiday-inspired recipes.