Windows Legacy OS forum

General discussion

screen rotated 90 degrees-help!

by fanuminski / October 17, 2004 4:04 AM PDT

After starting up, my desktop is rotated 90 degrees.
I have turned my monitor sideways to accomodate it.
I can't figure out how to correct it. Under settings -
Nview (Nvideo desktop manager) under "hot keys" -display mode, it lets me add a "hot key" to rotate
display 90,180,270 degrees, but after adding and then
trying it, nothing happens.
I'm running windows 98 on a 4 yr old Dell.
Any help is appreciated -thanks

Post a reply
Discussion is locked
You are posting a reply to: screen rotated 90 degrees-help!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: screen rotated 90 degrees-help!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: screen rotated 90 degrees-help!
by Kees Bakker / October 17, 2004 4:26 AM PDT

Fanuminsky,

There is no such setting in Windows 98, as far as I know, so it is either the monitor (unlikely) or the video driver (likely) or the video card playing games with you (unlikely).

I should try another monitor (or this monitor on another machine), just to be sure. Then, if changing the settings of the videodriver doesn't help, delete the video card from Device Manager, reboot and do a fresh install. It will start with defaults, and that's surely not a rotated screen. Be sure to have the original driver at hand, or you'll end up with nothing (i.e. the default VGA driver).

Hope this helps. Post back if necessary.


Kees

Collapse -
Or....
by Michael Geist / October 17, 2004 6:44 AM PDT

turn back the clock in the registry by using scanreg/restore from MSDOS mode.

Collapse -
Re: Or....
by fanuminski / October 17, 2004 9:26 AM PDT
In reply to: Or....

Mike - I did finally restart from an earlier
registry -unfortunately, it was 4 months ago -
before I got DSL, and it took me a while to reconfigure
to get back online. My question now is, once I get
everything back to where I want it, how do I backup
my system in the scanreg/restore to a current date?
The ones that I had to choose from were from June.
thanks,
Mike

Collapse -
To enable a daily backup of the registry ...
by Kees Bakker / October 17, 2004 4:54 PM PDT
In reply to: Re: Or....

configure scanreg.ini as described in http://support.microsoft.com/kb/183603/EN-US/

The resulting backup is a RBnnn.cab file in c:\windows\sysbckup (by head, so better check). You can have 99 of them, but scanreg /restore will only show the oldest 5. It's best to keep it to 5 (so you can go 5 days back) and make a monthly copy with Explorer elsewhere (so you can go back 1 or more months if really necessary).

Hope this helps.


Kees

Collapse -
Re: screen rotated 90 degrees-help! (Nvidia)
by R. Proffitt Forum moderator / October 17, 2004 7:03 AM PDT

The hotkeys may or may not work. I'm finding many reasons (including spyware) so you should try the menu items rather than the hotkeys.

At worst you have to remove the Nvidia drivers and reinstall such.

Bob

Collapse -
Screen image rotated
by MaartenS / February 21, 2005 5:56 PM PST

Try typing <CTRL><ALT><up arrow>. This will set the screen orientation back to normal. If you want more detail, follow the following sequence:
Control-Panel,Display,Settings Tab,Advanced Box,Intel extreme graphics,Graphics Properties

Collapse -
Thank you for screen rotate: a 2009 Merry Christmas
by snoopyhund0 / December 25, 2009 7:25 AM PST
In reply to: Screen image rotated

Thank you for the CTRL-ALT-uparrow to rotate the startup image by 180deg. Yes, a long time since you suggested the cure; Dr. the cure works. i.e. Our old ME desktop rotated startup image is now normal.
G.S.

Collapse -
Thank you!
by ogscorpion / February 23, 2013 7:14 AM PST
In reply to: Screen image rotated

This saved my butt today!

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Big stars on small screens

Smosh tells CNET what it took to make it big online

Internet sensations Ian Hecox and Anthony Padilla discuss how YouTube has changed and why among all their goals, "real TV" isn't an ambition.