Samsung forum

General discussion

Samsung UN46B6000 Auto Dimming HELP!

by qwertyasdf9 / April 23, 2009 4:46 PM PDT

Has anyone found a way to reliably turn off auto dimming? I have tried everything I can think of from turning off energy saver settings, dynamic contrast off, changing picture modes, etc. The auto dimming drives me absolutely crazy. Can this be turned off?

Post a reply
Discussion is locked
You are posting a reply to: Samsung UN46B6000 Auto Dimming HELP!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Samsung UN46B6000 Auto Dimming HELP!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Samsung UN46B6000 Auto Dimming HELP!
by Samsung_HD_Tech Samsung staff / April 23, 2009 4:51 PM PDT


I am looking into this. I will hopefully have an answer shortly.


Collapse -
Any luck?
by qwertyasdf9 / April 26, 2009 5:37 AM PDT

Any luck with the auto dimming?


Collapse -
Any luck?
by Samsung_HD_Tech Samsung staff / April 29, 2009 5:45 PM PDT
In reply to: Any luck?


Not yet. But I'm gathering information from various reports of this and compiling them.


Collapse -
Samsung B750 Auto Dimming
by software_review / May 12, 2009 4:22 PM PDT
In reply to: Any luck?

How about an option to reduce and also disable the auto dimming feature in the B750 model?

Collapse -
Any update?
by wallstreet123456 / June 4, 2009 3:08 AM PDT
In reply to: Any luck?

Any update on this perhaps a firmware update? This does affect some films negatively.


Collapse -
auto dim
by loe_45 / August 25, 2009 2:55 AM PDT
In reply to: Any update?

This is a problem on the b630 as well. All picture modes but movie use the auto dim feature. I think that game mode dims as well, that can be a huge problem, since overall I like this mode for the reduction in lag. You can't calibrate anything other than movie mode. I like to use movie mode for bluray and nighta time viewing and standard for day time viewing and gaming. Using brightness and contrast patterns result in a crushed screen because of the dim feature. You can compensate, but bright scenes will be washed out because there is no dimming taking place.

Does the auto dimming do anything different than the energy savings mode? I'm assuming it is a feature to show dark inky blacks and smooth the uniformity of the screen. But it doesn't make sense if it is the same feature. If they are different and energy savings is turned on, does one setting override the other?

Collapse -
auto dimming limited to certain samsung tv models?
by meraOHIO / February 23, 2010 2:12 AM PST

It seems like the auto dimming feature has become a hot topic on several forums. I am looking to buy a samsung tv but would like to avoid this feature. Among the 2009 and 2010 lcd, edge lit led, and local dimming led models, which do not have the auto dimming feature?

Also what will be the difference between the actual local dimming of the 2009 8500 series and the edge lit + "the R&D department have been able to utilize some of the advantages of the local dimming system" for the 2010 8000 series?


Collapse -
I don't know, but...
by ftdatl / February 23, 2010 2:37 AM PST

I don't know if it is only the edge-lit models or not. My *GUESS* is that it's all of the LED-lit models, but I would hope that the back-lit ones with local dimming would be much less noticible.

This is the kind of thing I would expect with the energy saver mode turned on. In fact, it is identical to what the description for that mode says, and indeed it is worse when on, but it is still very noticible and annoying when energy saver mode is disabled.

Maybe this is something SAMSUNG is doing to get EnergyStar ratings??

I'm really disheartned that SAMSUNG appears to be ignoring the problem and not addressing their customer complaints by adding a user setting.

I need to make time to videotape it and post the video on the web so SAMSUNG and perspective buyers can see what it is. Maybe some people aren't bothered by it, but I find it horribly annoying, especially considering the $$$$ I paid for the TV.

Collapse -
auto dim
by eccentricy / September 29, 2009 1:10 PM PDT

found below on
haven't tried yet so don't know if it's working....

Put the tv in standby mode, then press on the remote: INFO then MENU then MUTE and then POWER to put the TV on again. The TV will now start up and the service menu will apear on the left.

Scroll down to Advanced then press the numerals 0000 on the remote.
You will see a box with CE DIMMING in the second or third column along (there are lots of boxes), scroll (you cannot jump to it) to it then click ENTER (on the remote).
Then click on Standard or Movie then go left or right to select on or off.

Then power off the tv. When you start it up again, the picture settings will revert to default, so you?ll need to record your settings before attempting this.

And there you have it, no auto-dimming. Beware messing around in the service menu though; unless you know what you?re doing just jump in and out following the instructions

Collapse -
by loe_45 / September 30, 2009 2:19 AM PDT
In reply to: auto dim

Thanks for the post, but I was already aware of the service menu fix, but I was hoping Samsung would address the issue with a user menu control via a firmware update.

Collapse -
Any updates
by wallstreet123456 / November 2, 2009 11:50 PM PST
In reply to: SM FIX

Wanted to bump this message up since I have not see any updates?

Collapse -
C'mon Samsung, how many months & months do we have to wait?
by ftdatl / December 15, 2009 12:36 PM PST
In reply to: Any updates

I installed the 1013 firmware back in mid November and other than an added "repeat" menu item in the Tools menu for Media Play (which I can't seem get to repeat), I don't notice any improvements.

I've not had the time to debug it, but they may have even added a problem. I used to have no problem seeing multiple DLNA media servers on my network. Now I generally only see one...sometimes zero. (I do need to verify there are no network issues, BUT an older D-link player sees them when the TV doesn't....but would be premature to blame Samsung; I'm bringing it up only in case others have seen the same issue w/ the new firmware.`)

The auto-dimming is not fixed, and probably completely unchanged, though sometimes I think it may be a little more noticable...but it's probably just grating on me more and more over time.

Samsung, if the service menu has the ability to turn it off, how friggin hard can it be to add that same ability to the user's menu?

I see some people saying they've gone into the service menu. I have not -- I called Samsung and the tech said it would void the warranty (apparently it records when it's been entered?!?). But that's beside the point. The POINT, Samsung, is that you have MANY customers who hate that "feature" and want it off, and if there are this many voicing their dislike, there are probably zillions of others who are silently annoyed.

So, Samsung, PLEASE allow users to turn off the auto dimming. It is increadibly annoying. I'd never have bought the TV if the source video in the store had allowed me to see the issue.

And Samsung, if you're reading this, here's a few more ideas:
a) Improve your WMV codec (doesn't seem to play all WMVs)
b) Add a codec for DV AVI playback
c) A FLV codec would be cool, too.
d) Get it to work with Canon camera MJpeg AVIs (I get video, no audio)
e) Update your YouTube app to be as nice as the one you have in your BluRay players.
f) Fix your horribly bug-ridden "PC Share Manager". I can crash the UI at will, and recently, though the server is supposedly running, I can't see it on the network...and the only thing I changed as adding a bunch of new video files. TVersity is a decent work-around, but it doesn't provide picture thumbnails like your server does.

But before anything, please fix the auto-dimming. Seriously.

Collapse -
How to disable auto dimming
by v3battleangel / January 24, 2010 6:02 AM PST

Not sure why the Samsung representatives haven't responded with the way to turn this off, but here it is.

Setup > Game Mode: On
Setup > Energy Saving: Off
Picture > Advanced Settings > Dynamic Contrast: Off

That's it! Auto dimming will be disabled. Now I can see credits at full brightness and space scenes look great. Although with this feature turned off the TV really shows just how uneven the backlighting is. At night when the screen is black, I can see light bleeding out from the corners. In the daytime, it's not so noticable.
To compensate for the lack of dynamic contrast, I boosted the gamma +1, put Black Tone to Dark, and HDMI Black Level to Low.

Collapse -
Nope - that does NOT do it.
by ftdatl / January 24, 2010 11:13 AM PST

What you suggest does not work. First of all, anyone who cares about picture quality enough to be annoyed by the dimming probably already has eco-mode off. I certainly do.

Secondly, when game mode is turned on, the picture dramatically loses quality and becomes horribly unnatural. It might look fine if what you're watching is animation, but if you're watching unanimated shows with any HD detail, you've just turned a beautiful picture into no better than the worst of the HDTVs on the market...if that good. Even the manual says that picture quality is degraded for the sake of speed needed for gaming.

And most to the point of this thread, that does NOT stop the auto-dimming. You've just jacked up the contrast so high that it becomes less noticible, but it is still quite noticible.

No, v3battleangel, SAMSUNG needs to fix this. Apparently it can be done in the service menu (but I'm not going in there until my warranty expires), and if it can be done there, there is no reason they can't satisfy customers by exposing a setting in the normal set up menu.

As an FYI to anyone following this thread, I just updated to the latest firmware (1013 - Jan 18, 2010) and it doesn't help (nor does its release notes imply it would).


Just today I was debating between a Samsung and an Electrolux washer, and thinking about how unresponsive Samsung has been to this TV issue for so long, I bought the Electrolux....but I'm stuck with my Samsung TV, which, honestly, other than this ANNOYING dimming issue, does have a beautiful picture (oh, and the media player has lots of room for improvement, but that's not a deal-breaker).

Collapse -
It worked for me, and it's not a fluke
by v3battleangel / January 24, 2010 12:05 PM PST

What I am suggesting does work, but all three options need to be selected. I found the information on this review of the 7000 series. I have a 6000 series, but it seems to work just the same.

My brightness is not cranked up, it's set at 48 and it works no matter what setting I have my Gamma at. Please also be aware that the backlight turns off if there is no picture, but it no longer dims.

Have you tried it? I would hate for other people to think that this doesn't work because of your response, but it does! I've been stuggling with this problem since I purchased this TV and am releaved to have found a solution. I know about cranking up the brightness to lessen the effect, but that isn't what is happening here. I'm not sure if this has anything to do with it, but I did upgrade the firmware to the latest version (2009/08/27_001012). What firware version are you running?

Collapse -
Does not work for me.
by ftdatl / January 24, 2010 11:59 PM PST

Yes, I tried it. It does not work. Like I said, it's better, but definitely still quite noticible. I'm running the latest TV firmware. My brighness is at 45, contrast at 78, no auto contrast (hat that feature), generally have black set at "dark", but tried all options with your suggestion. It absolutely does not work. And the even if it did, the degraded picture quality of Game mode would make it an unacceptable solution for me. Please don't do anything from discouraging Samsung from actually FIXING the problem.

Collapse -
Don't Accept This
by cheakymunkie / March 18, 2010 8:04 AM PDT
In reply to: Does not work for me.

The only way to get Samsung to do something about it is to return your TV for a refund. That's what I did and the more people that do the same, the more likely Samsung are to fix it.

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions

CNET Holiday Gift Guide

Looking for great gifts under $100?

Trendy tech gifts don't require a hefty price tag. Choose from these CNET-recommended useful and high-quality gadgets.