Phones forum

Question

Samsung Tocca Lite,GTS-5230: How to delete "alert chirps"?

by howdy754b / June 24, 2013 5:16 AM PDT

Hi folks...

Could someone pls advise on how to delete annoying "alert chirps" when voice mail is received - over 10 loud "chirps" can be heard after I miss a call, and the caller leaves voice mail.
This is a new issue of which I hadn't previously experienced (I've owned this phone for more than 3 yrs, and this problem cropped up a few weeks ago); I don't know how I activated it, much less how to delete it. Also, it doesn't happen every time voice mail occurs, but sometimes.

If anyone can help - thanks ever so much! --- These chirps are annoying!

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Samsung Tocca Lite,GTS-5230: How to delete "alert chirps"?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Samsung Tocca Lite,GTS-5230: How to delete "alert chirps"?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
Just a thought.....
by birdmantd Forum moderator / June 24, 2013 6:01 AM PDT

Have you tried going into Settings>Sounds menu? On my Samsung S4, under the sounds menu, I can set "notifications" to silent. Hope that helps.

Collapse -
reply to birdmantd
by howdy754b / June 24, 2013 9:58 AM PDT
In reply to: Just a thought.....

Thx, but my phone doesn't have "Sounds" in "Settings"; yours is a different model.

Collapse -
Clarification Request
Is this an Android phone?
by R. Proffitt Forum moderator / June 24, 2013 10:09 AM PDT

I'm running into the fragmentation issue you read about. Folk want to know exactly where a setting is but as Android fragments it's never a sure bet the menus show up exactly as we see them.

In other words we go looking.
Bob

Collapse -
PS. Found the slim manual.
by R. Proffitt Forum moderator / June 24, 2013 10:15 AM PDT
Collapse -
reply to Bob
by howdy754b / June 24, 2013 10:34 PM PDT

Hi Bob

No, my Tocca is not an Android - much more simpler phone (for a simpler person!).

But, because this problem is intermittent, it appears that you're right, and the menu is fragmenting (on its own)... and that I won't be able to resolve it should the problem becomes permanent, perish the thought! ~~~ yes, Samsung is not user-friendly!

Thanks

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Big stars on small screens

Smosh tells CNET what it took to make it big online

Internet sensations Ian Hecox and Anthony Padilla discuss how YouTube has changed and why among all their goals, "real TV" isn't an ambition.