Samsung

General discussion

Samsung series 5 VGA connection 1920x1080 not full screen???

by chenick / January 4, 2011 10:18 AM PST

Hi all,

I have a Samsung series 5 LED (Model UN32C5000) and I have an annoying problem when I connect my laptop(s), using the native resolution of 1920x1080

The TV reports a signal of 1920x1080 @ 60Hz, but the picture does not fill the entire screen. There are black bars on either side of the picture, and the picture itself appears squashed horizontally (as if it was a 4:3 image)

How can I get the TV to display the 1920x1080 output correctly?

(I have tried 2 different laptops, an IBM Thinkpad with Windows XP and Intel integrated graphics) and a MacBook Pro with NVIDIA GeForce 9400 graphics and OSX (10.6.5)

Both laptops support 1920x1080 output, so the problem seems to be the TV

Any suggestions?

Thanks!!
Nick

Post a reply
Discussion is locked
You are posting a reply to: Samsung series 5 VGA connection 1920x1080 not full screen???
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Samsung series 5 VGA connection 1920x1080 not full screen???
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Picture size...
by optionblue / January 4, 2011 7:32 PM PST

try the P.size option. Press P.Size button on your tv remote control... press it and if the screen is not correct, press it again untill it goes full screen. the setting should be on 16:9

Collapse -
Already set to 16:9
by chenick / January 4, 2011 10:37 PM PST
In reply to: Picture size...

Thanks, but that's not the issue, as it is already set to 16:9. When I press P.size it goes to 4:3 which is even more squashed horizontally.

Collapse -
Computer reolution settings
by markorobison / January 5, 2011 1:28 AM PST

Try going on control panel on your pc whith vga pluged in and adjust screen resolution to find the right one that fits. I use 1280x720 with my samsung.

Collapse -
Works with lower resolutions
by chenick / January 5, 2011 2:58 AM PST

Thanks Markorobison, I can get several lower resolutions to fill the screen, but the manual recommends using the native 1920x1080 @60Hz option, which is why I'm confused as to why I get black bars

Collapse -
Did you try the names of the input?
by R. Proffitt Forum moderator / January 5, 2011 5:23 AM PST

I did not read your product manual but as you change the name of the input, it may change your options.


Try PC

Bob

Collapse -
Input already called PC
by chenick / January 5, 2011 7:49 AM PST

Thanks Bob, I'm using the VGA input, which is already labelled PC.
Next step will be to try another VGA cable...

Collapse -
In the manual.
by R. Proffitt Forum moderator / January 5, 2011 8:20 AM PST

"Setting up the TV with Your PC" notes a few things. Done?

Collapse -
In the manual...
by chenick / January 5, 2011 8:31 PM PST
In reply to: In the manual.

... it says unde "Connecting to a PC"

Display Modes (D-Sub and HDMI/DVI Input)
Optimal resolution is 1920 X 1080 @ 60 Hz.

Anyway, I will try another VGA cable shortly to see if that changes anything.

Collapse -
Input already called PC
by Samsung_HD_Tech Samsung staff / January 11, 2011 12:06 PM PST

chenick,

There's a sub-name for each of the inputs.

Using your remote, press:

Menu > Input > Edit Name > (You'll see a list - choose: PC)

Also, check your video card drivers to make sure you have the latest build. Also, if you have overscan settings in the video card, make sure they are set to 0%.

--HDTech

Collapse -
Sub-name input called PC also, no change
by chenick / January 14, 2011 10:27 AM PST

Thanks HDTech, I've renamed the Sub-name imput to PC but the issue remains... 1920x1080 remains squashed horizontally Sad

Video card drivers are up-to-date, as far as I can tell there are no overscan settings enabled.

Have you seen this issue before?
Are Samsung TVs not very compatible with computer inputs?

-Nick

Collapse -
Sub-name input called PC also, no change
by Samsung_HD_Tech Samsung staff / January 17, 2011 9:05 AM PST

chenick,

You can also try the other options to see if that fixes it. "PC" is just one of the Edit Name options.

No, I haven't seen a lot of these issues. When I do, they're usually traced back to the driver, software or settings.

In fact, it used to be that there was a pin that told the TV to enable PC (and many manufacturers used the wrong pin requiring either a driver or in some cases, a BIOS update). Samsung decided in 2009 to make the sets with PC as an "always on" connection, rather than "detect on", and I've seen very few problems regarding computers since then at all.

--HDTech

Collapse -
try
by my-tech / January 17, 2011 10:09 PM PST

maybe go into your video settings on your pc (ie: catalyst control center for ati or geforce for nvidia products) and get the card to detect the tv.
I think there is also options for manually setting 720, 1080 etc

Collapse -
Screen size
by CrotalusHH / January 18, 2011 1:56 AM PST

I had the same problem when I first connected my 55" to a PC. I fixed it by going into the video setups on the PC. I didn't change the resolution, but I found settings that allowed me to customize the size of the picture to fit the TV. This was on a NVIDIA card.

The setting appeared after I told the PC that I was sending 1080P output.

Collapse -
Workaround: dump VGA for HDMI
by chenick / February 11, 2011 2:13 AM PST

Never got this to work properly (always had the black vertical bars either side of the screen when using 1920x1080 60Hz over VGA), so I bought a HDMI cable for my Mac. My IBM/lenovo Thinkpad T400 laptop still won't work, (same issue with black bars) but at least I have one machine working.
Pity I had to buy another cable, when the VGA method should work fine.

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the holiday

Find recipes for July 4 with these foodie apps

The Fourth of July means fireworks, fun and food. If you're planning on a barbecue this weekend, we've got the apps to help you find holiday-inspired recipes.