Samsung forum


Samsung Remote App Iphone 4 iOS 6.0

by Kapilkumar007 / November 4, 2012 12:38 PM PST

I have been using Samsung Remote app on my iPhone 4 with iOS 5 for a long time now. But as soon as I updated the OS of my iPhone 4 to iOS 6, it stopped working.

The app disconnected from TV after every 20 seconds of connection.

I am not able to perform any action with the Samsung Remote app now.

Please help me with this issue.


Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Samsung Remote App Iphone 4 iOS 6.0
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Samsung Remote App Iphone 4 iOS 6.0
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Re: Samsung Remote App Iphone 4 iOS 6.0
by Samsung_HD_Tech Samsung staff / November 5, 2012 1:43 AM PST
Collapse -
Still not working, sent the mail
by Kapilkumar007 / November 8, 2012 2:18 PM PST

Its very strange that TVs released in 2012 are not supported as per your post.

Well, I have UA-40ES5600R which is a 2012 model and samsung remote for this model was supported till now. But when I updated iOS on my iPhone 4, it starting giving problems. It looks like some kind of a new security feature introduced in iOS 6.0 which is causing this issue.

Please resolve this issue.

I have mailed to the email as per your instruction, waiting for a response from them.

Collapse -
Still no reply
by Kapilkumar007 / November 19, 2012 12:48 PM PST

I have still not received any reply from the development team.

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions

CNET Holiday Gift Guide

Looking for great gifts under $100?

Trendy tech gifts don't require a hefty price tag. Choose from these CNET-recommended useful and high-quality gadgets.