Peripherals forum

General discussion

Samsung Monitor Optimum Mode Problem

by Hei_Ne_Ken917 / July 25, 2009 5:21 AM PDT

Hi, I have visited many forums and see this issue but no answers/fixxes. The problem is when the monitor tried to display older games or visuals that dont meet the native resolution. The monitor decides to go into a safe mode with a box pop up saying "Not Optimized Mode". There has to be a way around this. From what i have read people are bashing samsung for this on UTube and other forums. I have a samsung TV and 2 Pc Monitors and love them all. Please help me fix this problem and make the fix public so the bashing may be stopped. The game i am trying to play is Warcraft 3 Frozen Throne, but im positive it has nothing to do with the game as there are many posts of other games doing the same thing. It seems to be any older game that dosent utalize the higher resolutions that the monitor is trying to force. Samsung SyncMaster 2233, Radeon Hd 4870 1Gb, 4 Gig Ram, Drivers all up to date.

Post a reply
Discussion is locked
You are posting a reply to: Samsung Monitor Optimum Mode Problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Samsung Monitor Optimum Mode Problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Short answer.
by R. Proffitt Forum moderator / July 25, 2009 5:54 AM PDT

Try the OVERRIDE setting in DXDIAG. Put it at 60.

Given the lack of details and you may want to bash I'll share a fix I used. Good luck, Bob

Collapse -
Override
by Hei_Ne_Ken917 / July 25, 2009 7:03 AM PDT
In reply to: Short answer.

I have windows vista, dont see an override option available in the dxdiag tool. it is set at 60 hertz though. i even tried forcing the 60 hertz function in ati catalist control center, no luck. when i open the game, it still tries to run at 75 hertz and says not optimum setting and goes into standby mode.

Collapse -
You found it.
by R. Proffitt Forum moderator / July 25, 2009 7:34 AM PDT
In reply to: Override

Almost all LCDs require 60Hz. Some call that a flaw. Ask ATI how to keep the card at 60Hz.

Collapse -
typo, grrr. lol.
by Hei_Ne_Ken917 / July 25, 2009 7:48 AM PDT
In reply to: You found it.

Above i stated the game was trying to run @ 75 hertz, this was wrong. Think im reading to many forums and getting burned out. It says("Not Optimum Mode, Recommended Mode: 1920 X 1080 @ 60 hertz). The games highest setting is 1280 X 1024. This is where the problem is i think. The monitor wants the game run @ 1920 X 1080, which it cannot do. I have posted to Samsung support but have received no reply as of yet.

Collapse -
The samsungs we have are happy at lower resolutions.
by R. Proffitt Forum moderator / July 25, 2009 11:55 AM PDT
In reply to: typo, grrr. lol.

But give errors when the refresh rate is wrong.

The good thing we did here was to move connections to HDMI. Do you use HDMI?
Bob

Collapse -
Nice
by Hei_Ne_Ken917 / July 25, 2009 1:54 PM PDT

I went through all the diff rez settings and the game was happy with 1280X960X32 @ 60 hertz. So i guess the fix is to play with the rez settings till you find something the monitor is happy with. OK works for me, i will try to spread the word. TyVm for the help.

Collapse -
I read it again.
by R. Proffitt Forum moderator / July 25, 2009 10:08 PM PDT
In reply to: Nice

"1680 x 1050 resolutions,"

I wonder if ATI's 1280x1024 is not exactly kosher. To recap. Must be 60Hz for all settings and watch out on the second number.

-> All this vanished as an issue over HDMI or even DVI to HDMI connections. Ever since I changed that my kid has yet to ask me to set the resolutions.
Bob

Collapse -
You can play in full resolution without the problem
by bojoman2 / July 26, 2010 4:14 AM PDT
In reply to: Nice

I was having this problem, setting the resolution to 1920x1080 60 hertz, and I just found the solution.

You have to (on the monitor itself) hit the MENU button, and scroll down to the second from the bottom. Hit SOURCE to select it, the hit the down button until the options become AV mode and HDMI Black Level. Go to AV mode and hit Source to select it. Now press up or down to change the setting to OFF. Exit the menu. As long as AV mode is off, the monitor will display perfectly. If the color looks strange, change HDMI Black Level to Normal instead of the default LOW as well.

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Tech explained

Do you know what an OLED TV is?

CNET explains how OLED technology differs from regular TVs, and what you need to know to make the right shopping decision.