Computer Help forum

General discussion

Restoring Desktop Icons to original no color backgound text

by moorange / September 20, 2008 3:08 AM PDT


i need a help on how to restore back the original desktop icons into a colorless backgound text on the icons. even i restore the original desktop themes of my display, there is still blue color on the background of the text in the desktop icons.


Post a reply
Discussion is locked
You are posting a reply to: Restoring Desktop Icons to original no color backgound text
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Restoring Desktop Icons to original no color backgound text
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Icon Color
by cmmer31 / September 20, 2008 10:24 AM PDT

You could try System Restore to an earlier date before the color change
happened. Start - All Programs - Accessories - System Tools -
System Restore.
If you added a picture to your Desktop I beleive that why your Icon
background color changed.
You can alter the Icon background color to better blend in if you want.
Right click your empty desktop - Properties - Color - Change the color
to blend in.
I had a color change to take place once when I downloaded something.

Collapse -
Desktop Icon Background Color
by moorange / September 20, 2008 12:46 PM PDT
In reply to: Icon Color


i don't want to perform a system restore since the computer is not mine actually. the user doesn't even remember when did it happened and one thing more some programs/files might be gone if will restore to previous date.

i also tried to change the color in the desktop tab of the display properties. the default actually is somewhat sky blue where in the original setup, though have a color but desktop icon's text has a transparent background - no color.

i also even tried to change the desktop theme to original windows xp but still the same problem.

Collapse -
Do this . . .
by Coryphaeus / September 20, 2008 9:58 PM PDT

Right click My Computer. Click Properties. Click the Advanced tab. Click Performance Settings. Uncheck everything except "Use drop down shadows . . .", and "Smooth edges of screen fonts". Click Apply.

Collapse -
Re: Desktop Icon Background Color
by Tufenuf / September 20, 2008 11:34 PM PDT
Collapse -
I tried - Desktop Icon Background Color
by moorange / September 20, 2008 11:57 PM PDT

Tufenuf, I tried what it is said in the link that you gave. However, it still didn't changed the desktop background color.

First, I checked if the desktop items has been locked and it's not. I also checked the performance options and all are also checked as the default "let windows choose what's best for my computer" is selected.

I tried locking and unlocking the desktop items, even checking and unchecking "use smooth edges..." and "use drop shadows on desktop..."

Does it need to restart the unit anyway? Supposed to be no need right?


Collapse -
Try This
by Tufenuf / September 21, 2008 12:03 AM PDT

moorange, Right click your Desktop, choose Properties, under the Desktop tab click the Customize Desktop button, under the Web tab uncheck everything, click OK/Apply/OK. After trying this restart your computer.


Collapse -
Desktop tab missing
by moorange / September 21, 2008 1:37 AM PDT
In reply to: Try This

Hi Tufenof!

Ok now I checked my desktop properties and found out that the Desktop Tab and the Screen Saver Tab is missing on the Display Properties. I don't know how did it happened and asked my friend if he accidentally clicked something and he's not sure either.

How do I restore them back?


Collapse -
Here's a fix
by Tufenuf / September 21, 2008 1:48 AM PDT
In reply to: Desktop tab missing

moorange, Go to the link below and scroll down to line 285 (right column) and click on "Restore All Display Tabs" to download a reg file fix. Save the REG File to your hard disk. Double click it and answer yes to the import prompt.


Collapse -
Now it worked!
by moorange / September 21, 2008 10:21 AM PDT
In reply to: Here's a fix

Hi Tufenuf!

Now it worked and was able to restore back the desktop tab and screen saver tab.

I'll try this fix also soon into my other friend's pc.

Thanks Tuf!

Collapse -
Sounds to me like...
by Jairman / September 21, 2008 10:51 AM PDT
In reply to: Desktop tab missing
Collapse -
Got fix...
by moorange / September 21, 2008 9:36 PM PDT
In reply to: Sounds to me like...

Actually the registry fix provided by Tufenuf worked well with my friend's laptop. I also tried that fix to my other friend's laptop, though the desktop tab was restored, the wallpaper list and the browse button has been grayed out.

Further search on the net told that it could be a malware/spyware/virus/trojan that caused that trouble. I found an SDFIx program in another forum and it was able to fix my problem.

Collapse -
How to fix your desktop icons back to transparent background
by dark-like / June 20, 2010 4:59 PM PDT
In reply to: Got fix...

hi hope this helps you if you haven't resolved the problem yet.

This can be caused by users making the Desktop 'Active', to display their homepage, a stock ticker, or something else of interest to them. To disable that setting:

Right-click the Desktop.

Choose Properties.

Click the Desktop tab in the dialog that appears.

Click the 'Customize Desktop' button in the panel labeled Display Properties.

Click the 'Web' tab in the Desktop Items dialog.

UN-Check any website page boxes that are selected.

Click OK, OK.

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions

CNET Holiday Gift Guide

Looking for great gifts under $100?

Trendy tech gifts don't require a hefty price tag. Choose from these CNET-recommended useful and high-quality gadgets.