Networking & Wireless

Question

Restored System and now wifi adapter not working

by xTrazR / April 26, 2013 11:11 AM PDT

I Have a custom built pc, and it was slowing down so i restored it, but after restoring it my LB-Link 150mbps wireless adapter will not work after installing drivers. when i first plugged it in it said installing then failed, so i then put the disc in and it finished installing. i look in device management and there is a yellow triangle beside it.

Windows being used is home premium 64bit
adapter being used is http://www.lefen.com/index.php/Product/views/id/321

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Restored System and now wifi adapter not working
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Restored System and now wifi adapter not working
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Tell more.
by R. Proffitt Forum moderator / April 26, 2013 11:14 AM PDT

We know if the date/time is too far off, as well as motherboard drivers are not well, this happens.

There's also an issue with XP, Norton and more but with so little to go on, tell more.
Bob

Collapse -
reply
by xTrazR / April 26, 2013 11:20 AM PDT
In reply to: Tell more.

ok, so about 2 days ago i was using the computer and it was taking ages to load pages so i grabbed my windows 7 home premium 64bit and restored it, before this the adapter was working, i think the reason it stopped was becuase i didnt unplug it, anyways, when i got done restoring i installed my graphics card drivers and restarted and then tried installing the adapters drivers and it finished, i plugged the adpater in and nothing. so i tried once or twice again to install the drivers and still nothing. and i went into device managers to check if it was showing up, which it was but with the yellow sign beside it and 3 other universal serial bus things.

the motherboard in the pc is a ASUS F2 A85 Series amd A85x chipset

the graphics card if that matters is a evga gtx 650ti

and the processor also if that matters ia an AMD quad core

Collapse -
So it's a fresh install?
by R. Proffitt Forum moderator / April 26, 2013 11:26 AM PDT
In reply to: reply

If so then you have all the drivers to deal with and not just this WiFi stick. Some folk forget what they did but the short list I use is motherboard, then audio, then video then other drivers.

If you want to try something quick, unplug the stick and boot safe mode to remove the item in device manager. Reboot normal and then install the stick per the maker's instruction.
Bob

Collapse -
Will try this
by xTrazR / April 26, 2013 11:28 AM PDT

I Will try this and get back to you, thanks for the help

Collapse -
didnt work
by xTrazR / April 26, 2013 11:40 AM PDT

So i booted into safe mode and went to device manager and uninstalled all of the yellow triangle things and after restart they all tried installing and failed

Collapse -
But one thing.
by R. Proffitt Forum moderator / April 26, 2013 2:31 PM PDT
In reply to: didnt work

Did you have the device unplugged on the next boot?

I've lost count of it failing and then I delete/remove it in safe mode, then install the drivers on the next boot then finally plug it in.

However your post seems to omit the motherboard driver install. Not much has changed with Windows installs over the years. Seems a shame MSFT never corrected this.
Bob

Collapse -
Answer
This may not be your exact board but should be
by Steven Haninger / April 28, 2013 4:50 AM PDT

the general area you should go looking.

http://www.asus.com/Motherboards/F2A85M_PRO/#support_Download_30

Find your exact board at this site and make sure you download and install the chipset drivers and USB drivers in that order. Worst case, you blow do a fresh install again but collect the ASUS drivers for your board from their web site. Chipset drivers should be the first to be installed as other drivers may depend on getting these right.

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the holiday

Find recipes for July 4 with these foodie apps

The Fourth of July means fireworks, fun and food. If you're planning on a barbecue this weekend, we've got the apps to help you find holiday-inspired recipes.