Samsung forum

General discussion

Removing "Check signal cable" message

by philbin12 / February 27, 2011 12:37 AM PST

I'm trying to connect my Samsung T220HD LCD monitor to my laptop, which holds a Geforce Go 7950 GTX graphics card.

I'm using a DVI to HMDI cable to connect the two, the DVI being attached to the laptop and HMDI to the LCD.

The monitor cannot find the laptop, the only way that I can see the laptop output through the monitor is to first plug my xbox into the HMDI slot, run the xbox, turn it off, unplug the xbox, then plug the laptop HDMI cable into the same HDMI slot when the monitor is still tuned to the same source.

Using this method the laptop screen does come through to the monitor BUT the "Check signal cable" message and the top left box saying "HDMI 2, 1280x1024 @60Hz etc." won't go away.

How can I remove these boxes, and why is the monitor apparently not picking up the laptops signals, when clearly it is!

Thanks

Post a reply
Discussion is locked
You are posting a reply to: Removing "Check signal cable" message
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Removing "Check signal cable" message
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Anyone?
by philbin12 / February 27, 2011 5:05 AM PST

Anyone?

Collapse -
Removing "Check signal cable" message
by Samsung_Monitor_PC Samsung staff / February 28, 2011 10:25 PM PST

philbin12:

I am sorry to hear that you are having difficulties with connecting your laptop to your Samsung T220HD.

To better address your issue and to walk you through a possible solution, please contact Samsung Customer Support toll-free at 1-800-726-7864, or visit www.samsung.com/us/support/ for Live Chat, e-mail, and Twitter support options.

Samsung_Monitor_PC

Collapse -
Another useless answer from Samsung
by AngloThaiSolutions / March 27, 2011 7:04 AM PDT

Samsung, do you know forums are for? The idea is someone asks a question or raises an issue and someone else answers it - this allows other people that have to suffer the bugs in your equipment a possible solution - telling them to ring the US helpline is not helpful for them or anyone else - especially those of us outside of the USA.

I have the same issue as above and with a few hours of searches have come across almost every post in forums ending with such a response - how about letting us all in on the solution rather than wasting your telephome operators time and ours?

Collapse -
Hey
by my-tech / March 27, 2011 7:31 AM PDT

A suggestion .....
Can You try dvi to VGA ?

Collapse -
Removing "Check signal cable" message
by Samsung_Monitor_PC Samsung staff / March 28, 2011 1:28 AM PDT

philbin12:

Please try the following as a possible remedy to your issue:

Go into the "Menu" and scroll to "Input".
Select "Edit Name" and scroll to "HDMI".
Once in "HDMI" select "DVI PC" as the Input Name.
Exit "Menu" and try the connection again.

Also, make sure the output on your notebook PC is set correctly for using an external display.

Samsung_Monitor_PC

Collapse -
Possible solution (worked for me)
by dvornik16 / December 26, 2011 6:23 AM PST

I decided to bump this thread since I had the same problem and spent good half of a day to figure it out and could not find any good answer on the net. I connected my Samsung 5005 LED TV to HDMI output of Radeon HD6850 and could see my desktop and had sound but the TV keep telling me to check the cable. When I connected through a receiver, there was no image at all. I found out that this happened because HDMI cable could not be plugged all the way into the video card. The HDMI socket on the card is flush with the card mounting bracket and is recessed into the PC case. All PC cases have pluggable openings for extension card brackets (you remove this plugs when you install a new card). Sometimes this opening is too narrow for HDMI cable to be plugged all the way in and not all pins connect properly. I just filed a bit the plastic shell on the HDMI cable so it could be plugged completely into the card (You can make the bracket opening wider, too.) Everything works perfectly now.

Hope this helps.

Collapse -
Possible solution (worked for me)
by Samsung_HD_Tech Samsung staff / December 29, 2011 2:33 PM PST

dvornik16 -

Collapse -
this is why we post
by nilrem99 / March 31, 2013 6:39 AM PDT

dvornik16's post was spot on. I use a PC and the card wasn't flush against the case. With some adjusting the HDMI was able to push in completely. The connect text on my TV disappeared almost immediately after I seated it correctly. Thank you.

Collapse -
Worked for me
by AnzoTheron / October 20, 2013 7:09 PM PDT

Thank you so much for posting this solution. I spent hours trying to work out. reinstalling drivers and what not

Collapse -
Still issues
by Persian_Assassin / October 5, 2014 10:31 AM PDT
In reply to: Worked for me

Thanks to Samsung for this bullshit error message when I'm obviously getting a signal, how else would I be typing this? My display works fine except for the CONSTANT ERROR MESSAGE ITSELF.

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Smartphone tip

Hoarding photos on your phone?

Those picture are hogging memory and could be slowing down your phone.