Windows Legacy OS forum

General discussion

Remove dual operating system prompt

by billyk53 / August 10, 2008 12:17 AM PDT

On booting up, I get a choice of
Windows 2000 Professional (Setup) or
Windows 2000 Professional
If I do not make a selection, the first option is selected automatically and causes an error. (The first option started to appear after I tried to install Win 2000 on a new, second hard disk from the Win 2000 CD. It began to reinstall on C so I aborted as all the updates have been installed)

I have checked the forum and it seems boot.ini needs to be edited. However, the (setup)option is not in my boot.ini which is as follows:
[Boot Loader]
Timeout=665
Default=C:\$WIN_NT$.~BT\BOOTSECT.DAT="Microsoft Windows 2000 Professional"
[Operating Systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows 2000 Professional" /fastdetect
This means I cannot do an unattended bootup.
Any help appreciated.

Post a reply
Discussion is locked
You are posting a reply to: Remove dual operating system prompt
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Remove dual operating system prompt
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
I should have siad
by billyk53 / August 10, 2008 12:25 AM PDT

I should have said that in Startup and Recovery (Control Panel/System) there is only one option in the dropdown OS box which corresponds to the Boot.ini.

Collapse -
Which is easy to replicate.
by R. Proffitt Forum moderator / August 10, 2008 12:52 AM PDT
In reply to: I should have siad

It you start a Windows 2000 install then abort it then you get this. For me I fix this by continuing the install, noting which directory I install the new 2000 to and later edit boot.ini then delete the now unused WINNT2 directory.

Collapse -
Thanks
by billyk53 / August 13, 2008 10:12 PM PDT

Thanks. I'll give that a try - was afraid of overwriting updated stuff and did not think of installing to another dir.

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Big stars on small screens

Smosh tells CNET what it took to make it big online

Internet sensations Ian Hecox and Anthony Padilla discuss how YouTube has changed and why among all their goals, "real TV" isn't an ambition.