Windows Vista forum

Question

reinstalling vista

by jonrc3 / March 12, 2012 8:31 AM PDT

After uninstalling The Family addon from Norton my computer will not boot up. Put in Vista disk but the only thing that happens is an error message "Operating System Failure". How can I reinstall? Help...

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: reinstalling vista
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: reinstalling vista
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Re: no boot
by Kees_B Forum moderator / March 12, 2012 8:34 AM PDT
In reply to: reinstalling vista

- What exactly does "will not boot up" mean? Where does it fail with what error message or other unusual happening?
- Putting a disk in the drive is one thing. Booting from it is a second thing. Doing all the steps the install does is a third to twentieth thing. When exactly does it fail?

Kees

Collapse -
reinstall
by jonrc3 / March 12, 2012 12:25 PM PDT
In reply to: Re: no boot

When I turn the computer on...the Dell Logo comes up as usual when turning on the computer...then the cursor appears in the upper left hand corner followed by the message...Error loading operating system_ and nothing else happens.

Collapse -
Re: boot
by Kees_B Forum moderator / March 12, 2012 5:54 PM PDT
In reply to: reinstall

Seems it doesn't boot from the Vista DVD.

- Check the boot sequence in BIOS setup
- Check if the disk boots the disk on another PC
- See if your motherboard has a key for a boot menu (on my MSI motherboard I press F11 and it lets me boot from any hard disk or USB stick it can find, provided it''s bootable).
- Could it be your CD drive has gone south?

Kees

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Big stars on small screens

Smosh tells CNET what it took to make it big online

Internet sensations Ian Hecox and Anthony Padilla discuss how YouTube has changed and why among all their goals, "real TV" isn't an ambition.