Mac OS

Question

Reduce size of displays

by 2trekkers / May 4, 2013 11:32 AM PDT

Not sure what I did but everything on my desktop suddenly is supersize, the icons on my desktop are big as well. I lost the image as a screen saver display. My desktop icons are not as the were and can not be rearranged. I have an IMac with 10.5.8. I have tried everything including a restart but did not help. Any suggestions ?? Bill

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Reduce size of displays
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Reduce size of displays
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
A couple of things may have caused this,
by mrmacfixit Forum moderator / May 4, 2013 11:30 PM PDT

1. Your screen resolution changed back to the 800 X 600 which would give your massive icons.
Go to System Preferences > Displays and change it back to "Best...."

2. You turned on Universal Access (Accessibility) accidentally.
Go to System Preferences > Accessibility and check that there are no check marks in the "Use keyboard shortcuts to zoom" section. (other than Smooth images)

Let us know how you get on

P

Collapse -
t neither suggestion has helped.
by 2trekkers / May 5, 2013 1:12 AM PDT

Thanks. I am in Tiger on a IMac 10.5.8. My screen resolution has no "best" but is set at 1344-840 which is still larger than I would like. Folders are larger than previously and screen icons are all located on the right side of screen and I can not arranged by there use over the entire screen. It is very frustrating. The only check mark is on he image smoothing. I work with a lot of photo images and data imputing. If there is other information that would help, let me know. Thanks

Collapse -
Part of problem soilved
by 2trekkers / May 5, 2013 9:41 AM PDT

I am now able to move my desktop icons where I want them however, all window
displays are way to big and take up 3/4 of desktop, how do I control the size without
using zoom to reduce the window each time.

Collapse -
To change the size of the icons
by mrmacfixit Forum moderator / May 5, 2013 9:39 PM PDT

Go to View in the menu bar, in Finder, and choose View Options.
Move the sliding bar at the top of the window.

Changes the size of all icons on the desktop

P

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech Tip

Know how to save a wet phone?

It's not with a dryer and it's not with rice. CNET shows you the secret to saving your phone.