Computer Help forum

General discussion

Red Diagonal Slash Across HTTPS

by benshaton / October 11, 2011 11:35 PM PDT

Since yesterday I've got a slash across the HTTPS, with an X on the lock icon to it's left. How did I get that? Does that mean my security has been compromised or if something else what. Should I get rid of it, and how do I do that.

Post a reply
Discussion is locked
You are posting a reply to: Red Diagonal Slash Across HTTPS
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Red Diagonal Slash Across HTTPS
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Still There
by benshaton / October 12, 2011 12:54 PM PDT

Well I did Window's 10 updates then a Full Scan with Norton Internet Security 2011, and it hasn't gone away. Is it just a Chrome thing or what?

Collapse -
Sounds like a firewall issue
by Steven Haninger / October 12, 2011 8:40 PM PDT
In reply to: Still There

Make sure you have the latest version of Chrome and see if you can temporarily disable any sort of Norton or other third party firewall. Your router could also be a factor. If you're connecting wirelessly, try going wired. As well, you could try connecting directly to the modem to eliminate the router as a variable.

Collapse -
A quick google search
by Jimmy Greystone / October 12, 2011 11:00 PM PDT

A quick google search came up with this: -- Literally the first hit by searching for "chrome https red x" which I gleaned from your post.

While I'd take the google employee's bit about script tracking with a grain of salt, it basically sounds as though you have a bad security cert and until you get that resolved, should NOT be logging into ANY secure websites.

Collapse -
the red https
by inphoenix / October 26, 2013 10:06 AM PDT
In reply to: A quick google search

I tried all the 'solutions' I found in multiple searches and the only one that worked for me was to delete numerous add ons/extensions in chrome settings and uninstall ScorpionSaver in Windows. Then restarted and all seems ok now.

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions

Smart Home Help

Light bulbs you shouldn't buy

There are plenty of dimmable LED light bulbs, but make sure you don't buy the ones that flicker when you dial them down.