Computer Help

General discussion

Quickplay mute button won't unmute. No sound!

by jessicajessica / May 28, 2009 1:20 AM PDT

Hello everyone,
This problem is driving me crazy. The mute button on my HP dv6000 laptop will not unmute. The volume controls does not say that the sound is muted...but it most definitely is. I have tried to re-install the drivers for quickplay AND my sound card. I have tried to disable quickplay in the device manager, as someone else suggested on another forum. Please help me, I just bought a season of The Office and I just want to watch it!

Thanks,
Jess

Post a reply
Discussion is locked
You are posting a reply to: Quickplay mute button won't unmute. No sound!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Quickplay mute button won't unmute. No sound!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
clarification
by jeff_windows_team / May 28, 2009 1:41 AM PDT

Did you check the device manager to see if there is a yellow question mark under Human Interface Devices? The HP Quicklaunch buttons should be listed there.

Jeff
Windows Outreach Team

Collapse -
clarification
by jessicajessica / May 28, 2009 3:52 AM PDT
In reply to: clarification

I did look at that. Everything seems to be in working order. I checked to ensure the sound card didnt have anything wrong with it in device manager as well.

Collapse -
help
by jessicajessica / May 28, 2009 4:54 AM PDT
In reply to: clarification

help help

Collapse -
Just Making Sure...
by Grif Thomas Forum moderator / May 28, 2009 8:05 AM PDT
In reply to: help

Have you tried RIGHT clicking on the speaker icon in the lower right corner, choose "Open Volume Control", then UNCHECK the "Mute" boxes, especially the one on the "Master Volume".

Hope this helps.

Grif

Collapse -
Tried that.
by jessicajessica / May 28, 2009 8:15 AM PDT
In reply to: Just Making Sure...

I tried that, NOTHING is muted. And mine also doesn't have "master volume." It has it sectioned off into Windows and Speaker Device. Could it be the settings that have to do with that?

Collapse -
Then It's Time To Reinstall The Sound Driver
by Grif Thomas Forum moderator / May 28, 2009 10:13 AM PDT
In reply to: Tried that.

Visit the HP site and use your model number to download the most recent driver for your sound card.

Hope this helps.

Grif

Collapse -
still no luck
by jessicajessica / May 28, 2009 11:10 AM PDT

I tried installing the most recent audio driver again, still no luck. I appreciate your suggestions though. Keep them coming if you can think of any other things.

Collapse -
headphones
by jeff_windows_team / May 29, 2009 12:47 AM PDT
In reply to: still no luck

Have you tried plugging headphones in and listening through that audio output?

Jeff
Windows Outreach Team

Collapse -
same here
by maurelio1 / July 27, 2010 12:25 PM PDT
In reply to: headphones

my laptop is a a HPPavilion Dv4 notebook Pc and its doing the same. you press the quickplay button and the speaqkers wont unmute.
when you click on the speaker button it says that ther is sound when you see a video or music but no sound comes out of the laptop speakers, and the light on the quick play button is red. ive pressed the button again and i noticed that the light is still red and the circle around the speaker that shows that it is muted disapears but no sound and the volume is al the way up.

Collapse -
headphones work but no speaker sound
by maurelio1 / July 28, 2010 2:00 AM PDT
In reply to: headphones

my headphones work when i plug them in but as soon as i unplug them the sound on my speakers wont work .

Collapse -
I have the same problem!
by mikemikemikemikemike / May 30, 2009 9:50 AM PDT

I can't unmute the dvd quickplay on my hp g 60 laptop. how did you unmute it?

Collapse -
(NT) Tried All The Suggestions In This Thread Yet?
by Grif Thomas Forum moderator / May 31, 2009 3:33 AM PDT
Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the holiday

Find recipes for July 4 with these foodie apps

The Fourth of July means fireworks, fun and food. If you're planning on a barbecue this weekend, we've got the apps to help you find holiday-inspired recipes.