PC Hardware forum

General discussion

PRoblems with Internal graphics card and Nvidia

by dominican4114 / March 6, 2006 2:48 AM PST

Ok well i have an emachines t3882 which came with Intel Extreme Graphics 2. So today i decided to put in my old Nvidia FX 5200 from my old pc to allow my pc to use its full ram and not have to share it with the internal card. SO everything is fine except that i cannot disable the Extreme Graphics 2. If i got into system, devices, and disable it, everything is fine until it turns on. When that does, the Extreme Graphics 2 is the main card and the screen resolution goes down and then i have to go through the whole process of making the Nivida card the main one and not extending windows into the Extreme Graphics 2 card. So how can i fix this. Is there any other way or is it that i just cannot disable it. Also if anything goes wrong, the video sorce automatically goes to the Extreme Graphics 2 card and shows nothing on the nivida card. On start up, while having the nvidia card as the main one, i cannot even see anything until the login screen comes on. It takes it that long to load for some reason. Is this normal? I would really like to have those extra 16mb of ram.

Post a reply
Discussion is locked
You are posting a reply to: PRoblems with Internal graphics card and Nvidia
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: PRoblems with Internal graphics card and Nvidia
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Some machines don't have a disable.
by R. Proffitt Forum moderator / March 6, 2006 2:52 AM PST

All that you can do at best is reduce it's shared video memory. This appears to be your machine's issue and it seems you've done great to get it down to 16MB.

As to the "goes wrong" issue. See if they updated the BIOS to allow you to set your new card as "Primary." If not, yet another limitation.


Collapse -
change your BIOS settings
by ramarc / March 6, 2006 7:07 AM PST

Your on-board PCI graphics will co-exist with your AGP card unless you disable it in the BIOS. You said you wanted to stop sharing the PC's RAM with the on-board video so I assume you want the on-board video disabled. But, you describe a setup with 2 monitors (extending windows, setting primary monitor, etc.).

If want to use on-board graphics along with the FX5200: Go into your BIOS and make your AGP card primary.

If don't want to use the on-board graphics at all: go into your BIOS and disable the on-board graphics.

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions

CNET Holiday Gift Guide

Looking for great gifts under $100?

Trendy tech gifts don't require a hefty price tag. Choose from these CNET-recommended useful and high-quality gadgets.