Camcorders forum

General discussion

Problem with playback on Sony DCR-TRV460

by kdawkins1 / November 27, 2008 4:37 AM PST

I purchased a good condition used Sony Handycam DCR-TRV460 it records and playsback what you record but stick in an old tape (one that was recorded years ago) and in playback mode it just leaves a blue screen but if you fast forward during playback you can see images. I had borrowed a neighbors Sony Handycam DCR-TRV140 and it works on all the tapes. What would be the difference? Do you recommend sending it back to Sony for $141.00 they will repair unit? Not sure if anything is wrong with it since you can record and playback what you just did. Are the older tapes formatted a different way? And if so why would one camcorder read it fine and one not?

Thanks in advance for any ideas.

Discussion is locked
You are posting a reply to: Problem with playback on Sony DCR-TRV460
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Problem with playback on Sony DCR-TRV460
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
by Papa Echo / November 27, 2008 6:46 AM PST

... SONY has confirmed that they can repair it, then obviously, it is not in good condition....otherwise, make sure the model is backward compaitble to Video 8 (analoue recordings - tape was recorded years ago ?)

Try another old tape, or try cleaning the recording head... or try playing further from the beginning of the tape ...)

Collapse -
problem with sony handycam
by kdawkins1 / November 27, 2008 7:16 AM PST
In reply to: If...

I have tried other old tapes and the tape I recorded on and played back is one of the older tapes it was just blank. On Sony's site it says it will work with 8mm or Hi8. When I go to repair support it says if it is out of warranty then it would be a flat rate of $141.00 then if parts and or labor they will give me an estimate for repair. It said if they cannot fix it they will dispose of it.
Not sure whether to purchase one like my neighbors or see about repairing this one.

Thanks, Karen

Collapse -
Similar problem
by privatepec / September 6, 2011 5:47 AM PDT

I once had a Video 8 Sony Handycam camcorder and made a tape with it. I no longer have the camcorder but want to play my old tape.

So, I bought an older Sony Handycam CCD-TR840E but althougth it plays tapes, it won't play my more modern one!!


Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions

CNET Holiday Gift Guide

Looking for great gifts under $100?

Trendy tech gifts don't require a hefty price tag. Choose from these CNET-recommended useful and high-quality gadgets.