PC Applications

General discussion

problem with norton ghost 10

by Larrycleve / October 8, 2005 2:30 PM PDT

I have two internal hard drives and an external firewire drive. When testing the rescue disk the two internal hard drives are seen when the firewire drive is off. When the firewire drive is on only the c drive, the firewire drive, and the cd drive are seen. The second internal hard drive is not seen. Any ideas how to fix this?

Post a reply
Discussion is locked
You are posting a reply to: problem with norton ghost 10
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: problem with norton ghost 10
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Ghost 10 problems with external drives during cd boot
by John2222 / October 13, 2005 12:14 PM PDT

I'm having the same problem with Ghost 10. I reported it to Symantec yesterday.

It appears that the number of external USB/fireware drives that are recognized in the pre-xp cd boot environment are much more limited than was the case in Ghost 9. I have one external usb2 drive that when it is on at cd boot time, only the primary c internal drive partition is recognized, and NOT the usb2 drive.

If that usb2 drive is off, but a different (WD) usb2 external drive attached, everything is fine.

Bottom line: Symantec pre-xp boot cd environment has problems with the usb and/or firewire detection of external drives.

How to fix it: open up a problem with www.symantec.com for Ghost 10.

BTW, everything worked fine in my Ghost 9 version!

Collapse -
Bottomline to my lesson.
by R. Proffitt Forum moderator / October 13, 2005 12:36 PM PDT

PC? Use USB 2.0

MAC? Use Firewire.

Any fix to this issue known? No.

Cheers,

Bob

Collapse -
I did fix it!
by Larrycleve / October 14, 2005 7:05 AM PDT

It took two weeks of corresponding with tech support but I fixed it on my own. I had a feeling it might have something to do with the bios. I don't like to fiddle with it because I dont't know what I'm doing and things could get screwed up royally. I had played with it before with no results. This time I saw two items I had not noticed before. I enabled something called legacy usb support and also something called 64/60 emulation. Now it works and sees the firewire drive and the two internal hard drives. I have no idea what these things do and if it was both or just one of them enabled that fixed things. Hopefully this might help you. I'm glad to see I was not alone in this as tech support insisted that this was a rare occurance and they could not replicate it.

Collapse -
USB legacy enabled
by John2222 / October 14, 2005 9:01 AM PDT
In reply to: I did fix it!

I'm glad you got it resolved. I'm waiting to hear from Symantec myself. I double checked my bios and I already have legacy USB support enabled.

The fact that it works with the Ghost 9 boot cd, but not the Ghost 10 cd speaks for itself. The two boot cd's have different screens when they start up, so I suspect that Symantec has a new software version or vendor for that version 10 cd.

The reason tech support says it is "rare" is that 1) Ghost 10 has only been out about a month and 2) most users don't even test the recovery cd (unfortunately) until a disaster happens.

Collapse -
I have the same problem on 2 separate systems
by Monkeybloke / October 27, 2005 8:28 PM PDT
In reply to: USB legacy enabled

I too have a problem with Ghost 10 recovery CD not seeing drives. I have tried booting the CD on two different systems and it fails on both of them, whereas Ghost 9.0 works fine. I have found that if I choose 'View partitions' in the Utilities menu all the drives are shown with no problems. It's the tree-view that is the problem - it doesn't show all the drives.

However, If I boot from a floppy (remember them?) and use fdisk or pqmagic to delete the C: drive partition I can then boot from the Ghost 10 CD and all drives are shown and I can browse for my recovery points and restore the system.

Unfortunately, altering USB legacy settings didn't fix it for me so I'm still waiting for Symantec to admit there's a problem and come up with a fix. They told me they'd never heard of this problem before but this forum has proved that to be untrue.

Collapse -
Yes Ghost 10 still problem
by John2222 / October 28, 2005 12:56 AM PDT

I've been exchanging emails with Symantec Tech Support for 2 weeks now. Since I previously had Ghost 9 (which still works with G9 recovery cd) I KNOW it is a Ghost 10 problem, not ''my problem''.

Part of the latest response from Symantec was ''...John, please note that this issue is not common. We have not come across any such issues...''

My own analysis/conclusion is that some of the external usb2 enclosures and chipsets are no longer recognized by their new Ghost 10 startup cd. In my case, I have a Bytecc external case which has a Prolific chipset. Inside I have a Western Digital drive. It works fine in Windows XP and of course the Ghost 9 recovery cd finds it, but the Ghost 10 recovery cd does not.

I also ran a test with a new retail Western Digital external case/drive already prepackaged. Ghost 10 found that usb drive just fine.

Collapse -
Ghost 10 Recovery CD -- SOLVED
by John2222 / November 16, 2005 12:33 AM PST

1) There is a BUG in the Norton Ghost 10 software and 2) an undocumented restriction in the manual.

1) My external USB2 hard drive which contains the Ghost Images is ntfs and assigned drive letter z:. The Ghost 10 Recovery boot CD uses z: as the drive letter for the ms-ramdrive (z:) boot process and apparently will not recognize any drive with the same drive letter.
Note: There was no error message to that effect!

2) There is no documentation in the user manual that I'm aware of that points out restricted drive letters. There are 2 letters "reserved" I believe from looking at the recovery environment:
z: ms-ramdrive
x: nortonghost10.0

Collapse -
Thanks John - solved for me too!
by Monkeybloke / November 16, 2005 8:14 PM PST

Nice one John, you're definitely on the right track there. In my case though, Ghost 10 Recovery CD wouldn't recognise the second internal IDE drive either, which was allocated drive letter F:

I changed the drive letter of my external USB drive from Z: to Q: and it still didn't work. In the end I changed my 2nd internal drive from F: to L: and my external USB drive from Q: to M: - SUCCESS!!!

It appears that there may be even more reserved drive letters than we think, but your posting has helped me to find a solution for my system.

Thanks again John

Monkeybloke

Collapse -
How do you change external drive letter?
by Larrycleve / December 4, 2005 6:17 AM PST

I know how to change drive letters in windows. Is this what you're talking about or is the drive letter of the external drive changed in bios? If in bios how is it done?

Collapse -
Changing drive letter in XP
by John2222 / December 4, 2005 11:00 PM PST
Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the holiday

Find recipes for July 4 with these foodie apps

The Fourth of July means fireworks, fun and food. If you're planning on a barbecue this weekend, we've got the apps to help you find holiday-inspired recipes.