Phones forum

Question

Problem with Active Sync

by vickerps / August 4, 2011 11:08 PM PDT

Hi

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Problem with Active Sync
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Problem with Active Sync
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Not on that model
by R. Proffitt Forum moderator / August 4, 2011 11:48 PM PDT

But after years of using active sync I continue to find issues with USB. I've found that sticking some USB 1.x hub between the phone and PC to help but you gotta ask why after all these years I still have to use that old trick.

I don't find any hardware or software maker stepping up to fix this old bug.
Bob

Collapse -
also
by lenovoreview / September 2, 2011 1:09 PM PDT
In reply to: Not on that model

i also have the same problem. the active sync can't be used

Collapse -
The issue is solved above.
by R. Proffitt Forum moderator / September 3, 2011 1:24 AM PDT
In reply to: also

You write this is the same problem. As the member stated, they found a workaround and you claim you have the same problem.

Solved? Or do you have a new problem and should have a new post?
Bob

Collapse -
Answer
Active Sync
by derrickscottie / April 3, 2012 3:45 PM PDT

Reset it to factory setting and then restart then put login info...hopefully it will work.

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Big stars on small screens

Smosh tells CNET what it took to make it big online

Internet sensations Ian Hecox and Anthony Padilla discuss how YouTube has changed and why among all their goals, "real TV" isn't an ambition.