Linux forum

Resolved Question

Problem using Skype in Ubuntu 12.04

by ppdjoy / October 15, 2012 4:56 AM PDT

I have been using Skype in my Ubuntu 12.04 for quite some time now. But for the last few weeks, I haven't used at all. Now when I went to open it last week, it was just opening & the closing immediately. In the first try, the program seems to be running as it is shown in the Ubuntu Launchbar. But then the process for Skype is not listed in the System Monitor when I try to look for it. So that means it didn't open successfully. I tried again & again, it just doesn't come up at all afterwards. I tried uninstalling & then re-installing over & over from Skype website & also Ubuntu Software Center. Nothing seems to solve it at all. The problem is even more serious that after I uninstall it from Ubuntu Software Center, the program is still in the system when I search for it in Dash Home.

I don't know what to do at this point. I really need to use Skype since it's my way to communicate with people overseas.
Is there any way I can successfully install it & then use it without any hassle?

ppdjoy has chosen the best answer to their question. View answer
Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Problem using Skype in Ubuntu 12.04
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Problem using Skype in Ubuntu 12.04
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Best Answer chosen by ppdjoy

Collapse -
The sad news here is the company that owns Skype.
by R. Proffitt Forum moderator / October 15, 2012 5:08 AM PDT

Look at who owns Skype and then ask the question I didn't ask.
Bob

Collapse -
Ha Ha Ha
by ppdjoy / October 15, 2012 5:59 AM PDT

I know Microsoft owns Skype. But then why is it available for use in Linux & Mac? They should have some alternative, right?

Collapse -
Remember I won't repeat open discussions.
by R. Proffitt Forum moderator / October 15, 2012 6:12 AM PDT
In reply to: Ha Ha Ha
Collapse -
Thanks
by ppdjoy / November 2, 2012 8:18 AM PDT

Thanks for the link.

But a friend of mine told me to delete the .skype folder from the program list in my Ubuntu machine. That actually solved the problem. I can now login & use Skype without any problem. The folder .skype is again created. I guess if the problem occurs again, I just need to delete it rather than going through all the hassles.

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Big stars on small screens

Smosh tells CNET what it took to make it big online

Internet sensations Ian Hecox and Anthony Padilla discuss how YouTube has changed and why among all their goals, "real TV" isn't an ambition.