Audio & Video Software forum

General discussion

prob with asus o!play air

by snagglepuss2k / May 12, 2010 12:23 AM PDT

i purchased a o!play air so i could stream video files, music etc from my pc to my tv, the problem is when i try to connect to my pc i keep getting a screen asking for "net user id, password etc" i have no problems connecting to my router as i can use the online media things, does anyone have a solution.

Thankyou

Discussion is locked
You are posting a reply to: prob with asus o!play air
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: prob with asus o!play air
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
asus play air
by xiotion / October 3, 2010 10:37 PM PDT

hey. can you tell me please whats the OS you are using? so i can guide you.

Collapse -
prob with asus o!play air
by bgriff09 / October 15, 2010 11:31 AM PDT
In reply to: asus play air

I too am having this issue. Windows 7 Ultimate 64 bit machine.

Collapse -
solution
by YoPlait01 / October 31, 2010 8:50 PM PDT

Create a new user on you pc with an easy password and username and give it full privelages.

Then select the folder on your hard drive you want to share, right click, sharing, say share this folder with everyone or just that user.

After you have connected to your router on the oplay go to folders then network, your computers workgroup should show.

Click on it.

Then

At the login window type in the username and pass you created and press ok it should say save to my shortcuts then you should be able to see your partition structure on the oplay screeen and click the folder you said you want to share and away u go.

Collapse -
not work for me
by EdilsonTS / November 19, 2010 12:46 PM PST
In reply to: solution

I did it but with no result, still asking the ID e password!

Any other idea?

Collapse -
What I do.
by YoPlait01 / November 19, 2010 8:09 PM PST
In reply to: not work for me

What did u do exactly?

My oplay is connected wirelessly to my modem which is wirelessly connected to my computer. as my modem is also a 4port wireless router.

I turn on the PC connect to the modem, And then turn on the Oplay. Press setup, go to network, and go to AP then manual. Enter the SSID of your modem. press enter, and then go to WPA key (I dont know what would happen if you had a wep or wep2 key).

Enter the Passkey and press ok. It should take about 30sec but eventually the loading icon disappears and it comes up connection details. IP address etc. Press back on the remote or the home key then go to all media.

Then click on folders/network

here you should see my shortcuts, my neighbours, Workgroup. Click workgroup and it should show your pc name. Click on the PC and then enter the username and password as per the previous post (dummy one you created) it should then say login accepted then you can browse to the directory you have shared.

Collapse -
Solution
by xiotion / November 21, 2010 2:40 AM PST

Ok fellas here it is:

2 things you need to do:

First

with windows 7 you need to go to network and sharing center, click on advanced sharing settings and in the home and public profiles you need to turn off password protected sharing.

Second

there is a problem when you have installed on your pc the "Windows Live ID Sign-in Assistant". this software causes the asus device to ask you for user and password so you will need to remove it in control panel > programs and features > and probably it appears as: "Windows Live ID Sign-in Assistant" IF NOTHING APPEARS: then you need to uninstall all the programs that use it like msn messenger and Windows Live Essentials.

then it should work. let me know what happens

Collapse -
Finalmente
by EdilsonTS / November 21, 2010 10:15 AM PST
In reply to: Solution

This works great, I uninstalled the "Windows Live ID Sign-in Assistant" and my o!play stop asking for user id and password.

Many thanks.

Collapse -
this works but you need to edit registry
by alexkrv / February 11, 2012 10:25 AM PST
In reply to: Finalmente

This works in windows 7 tested MACHINE\System\CurrentControlSet\Control\Lsa\ . On the right side Double Click on everyoneincludesanonymous and in
the window that pops up, change the value data from a 0 value to a 1

2. Double Click on NoLmHash and in the window that pops up, change the
Value Data from a 1 value to a 0

3. Navigate to the following location in the registry editor??

MACHINE\System\CurrentControlSet\Services\LanManServer\Parameters

1. Double Click on restrictnullsessaccess and change the 1 value to a 0?

NOTE: There is no need to "save" these changes, as you make changes to
the registry it is saved automatically.

2. Close the registry editor and restart
the computer.
3. Once the PC restarts don't forget to update your available network
shares on your o!play by using your remote to navigate the onscreen menu
to Refresh, once Refresh is selected press enter.

fond one one of the forums.. worked for me on both win7 machines with opay live.. remember to turn off and turn on your oplay

Collapse -
The solution is not a solution anymore
by mguapo / December 2, 2010 12:16 AM PST
In reply to: Solution

Problem is that with windows life essencial 2011, Windows Live ID Sign-in Assistant was included in a way that is not avaible for parcial uninstall. You must uninstall the all package to get the o play running again with win 7 shares... so or you have messenger or o!play...

Any solutions? Please?

Collapse -
Try using another client
by EdilsonTS / December 2, 2010 2:17 AM PST

use trillian instead.

Collapse -
did you get the internet tv working
by YoPlait01 / December 2, 2010 8:21 PM PST

Hello,

I am connected through my router and can watch movies etc streaming wirelessly from the shared folder but cannot play internet tv or internet radio channels. The flicker stocks and video pod casts however work fine.

Any Ideas?

Cheers,

Collapse -
Alternative
by xiotion / December 3, 2010 3:56 AM PST

Remove MSN messenger and install Palringo. Works very nice

Collapse -
Any other suggestions?
by hanqin81 / December 18, 2010 10:24 PM PST
In reply to: Solution

OK so I have uninstalled Windows Live Essentials and turned off password protected sharing. I am now able to logon into my PC and I see my partition structure.

But when I try to access shared folders, it asks me for Net user id and password again! So I type in my PC account's user name and empty password and I still get Logon Fail.

What should I do now?

Collapse -
Try the usual.
by R. Proffitt Forum moderator / December 18, 2010 11:56 PM PST
In reply to: Any other suggestions?

If you are on some other PC logged on as "hangin81" then your SERVER PC must have an account called "hangin81" and the same password for this to work easily.

You didn't tell the forum about the accounts you used.
Bob

Collapse -
Nice Fix
by puckvader / November 18, 2011 11:31 PM PST
In reply to: Solution

I messed around with all sorts of things, removing Windows Live fixed it !, thanks !

Collapse -
Asus o'play crashed windows 7 start up
by flashman181 / May 16, 2012 5:23 PM PDT
In reply to: Nice Fix

The Windows live fix worked great - for a day. After that my Windows 7 desktop computer would not start up. The only thing that fixed the problem was start up in safe mode and remove the software and then computer started fine. I then updated the ASUS media player online but have not reinstalled the software yet to see if that fixed the problem

Collapse -
LOG on to OPlayer
by Mehamn / January 5, 2013 7:30 AM PST
In reply to: Solution

Thaks a lot for the help regarding "log on error to OPlayer"
I just installed the Windows Live and then i got the error. No it is uinstalled and everything works just fine.
Only one thing, I have still password protected sharing turned ON, and no problem.

I just wonder why it really is nesseserry to have an account with the name OPlayer and password to use the mediaplayer. But I know, it is a must!
I also have another mediaplayer, WDTV Live. No problem with this in any way, only it cant play .iso files.
Well thanks again for the exelent helping hand, xiotion!

Collapse -
Any similar solution for MacBook Pro ( 10.8.2)
by paul831 / March 18, 2013 5:22 PM PDT
In reply to: Solution

I am facing exactly same issue;only difference is I am using MacBook Pro ( running 10.8.2 OS) in
stead of Window machine.

Please let me know if anybody has the solution.


Regards.

Collapse -
I am facing similar problem with my MacBook Air and ASUS
by paul831 / March 18, 2013 5:06 PM PDT

I am having similar set-up like mentioned by 'snagglepuss' - MacBook Pro running version 10.8.3 and ASUS o!play Air. So far , I have tried following steps:

1) Created user id and password in mac.
2) Given the shared folder all permission for the new user id
3) enabled SMB


When I login to my mac from ASUS, I can go till the folder. But, when I try to get inside the folder, I get the window to enter 'net user id, password' . Whatever uid I try , it fails and I am NOT able to go inside the folder to play the files.

Please help.

TIA

Collapse -
Final Fix To Get Into Folders
by JohnMan22 / June 2, 2013 7:12 PM PDT

The final windows solution for those who followed the above steps, found a way to get past the first password request and are now getting a second one in the actual folder they are trying to use. You simply need to go back on your computer, right click the folder you are trying to access on the O!Play Air, click "Share With" then "Specific People" then from the drop down box select "Everyone" Then click "Add". Finally click "Share" at the bottom and you are done. Reset your O!Play Air and it should work no problem.

Mac users need to do a similar method, I don't have a mac so I can't tell you how. You simply need to get into the network option of the folder and allow full access to it so the O!Play Air understands there are no restrictions to the folders.

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Big stars on small screens

Smosh tells CNET what it took to make it big online

Internet sensations Ian Hecox and Anthony Padilla discuss how YouTube has changed and why among all their goals, "real TV" isn't an ambition.