Networking & Wireless forum


port forwarding Router-> Router/Repeater(Alfa)->Camera DVR

by Rezzen / March 26, 2013 11:49 PM PDT

If some can please help me. I've been working on this for several days and I'm a noob. Wink

I'm trying to setup CCTV DVR Security Cameras in my camp. I am getting wireless from my relative's camp next door with an Alfa wireless usb adapter AWUSO36H connected to a Alfa router/Repeater R36, using this as a hotspot for my camp. The relative's camp has a Time Warner Cable Ubee Modem/Router.
I am getting internet with no issues but I can't access the Network DVR. I did go to and all my ports are open. ex (ports 80, 34599,10000)

Here is my set up:

(R1) Ubee Modem/Router
Gateway - Information
Internet IP Address:
Subnet Mask:
Default Gateway:
I have Forwarded all 3 ports to
Also setup DMZ:

Gateway IP Address:
Subnet Mask: 255.255.255. 0
DHCP Server: Enabled
NAT : Enabled
Wireless Status : Enabled
Operating Mode: Gateway mode
Private IP Range: through
Public IP Range: through

(R2) Alfa R36 Router/Repeater
Static Wan Mode
IP Address:
Subnet Mask: Default Gateway
Primary DNS Server Secondary DNS Server

I have forwarded all 3 ports to
Also setup DMZ:

LAN Setup
IP Address
Subnet Mask

DHCP Setup
DHCP Server --->Enabled
Start IP Address
End IP Address

(Cameras) H.264 Network DVR is connected with ethernet cable to R36 ROUTER wan port.
ip Adress:
subnet :
Primary DNS:
Sec DNS :
Listening for ports:
TCP port: 10000
HTTP port : 80
Monitor port: 34599

my laptop works fine with this set up.
IP Address:
Subnet Mask:
Default Gateway:
DNS Servers:,
WINS Server:

My ipad and wireless Radio thermostat work fine also.

More info
Ipconfig /all
Windows IP Configuration

Host Name . . . . . . . . . . . . : GATEWAY

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : Yes

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected

Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controller

Physical Address. . . . . . . . . : 00-03-25-**-**-**

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Network Connection

Physical Address. . . . . . . . . : 00-13-CE-**-**-**

Dhcp Enabled. . . . . . . . . . . : No

IP Address. . . . . . . . . . . . :

Subnet Mask . . . . . . . . . . . :

Default Gateway . . . . . . . . . :

DNS Servers . . . . . . . . . . . :

netstat -r
Route Table
Interface List
0x1 ........................... MS TCP Loopback interface
0x2 ...00 03 25 ** ** ** ...... Broadcom 440x 10/100 Integrated Controller - Pa
ket Scheduler Miniport
0x40003 ...00 13 ce ** ** ** ...... Intel(R) PRO/Wireless 2200BG Network Connec
ion - Packet Scheduler Miniport
Active Routes:
Network Destination............ Netmask..........Gateway ...........Interface ............. Metric ---------------- ------------- ----------- ----------------- ---------- 1 ---------- ------------ --------- 20 25 ---------- ------------- --------------- -------- -------------------- 2 ---------------1 1
Default Gateway:
Persistent Routes:

Thank you so much in advance,

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: port forwarding Router-> Router/Repeater(Alfa)->Camera DVR
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: port forwarding Router-> Router/Repeater(Alfa)->Camera DVR
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Good luck.
by R. Proffitt Forum moderator / March 27, 2013 12:41 AM PDT

You have a double NAT so good luck. When you unwind the double NAT it should work.

I see this when folk use a router as a WAP but forget to setup the router as a WAP.
Again, good luck but I would not expect this to work.

Also, if you use the DMZ, you would never port forward to the DMZ IP. But that's basic stuff.

Collapse -
Thanks for the "Good Luck"
by Rezzen / March 27, 2013 4:12 AM PDT
In reply to: Good luck.

Thanks for replying, but I feel like your ridiculing me. ex("But that's basic stuff") I mentioned at the beginning of the post that I'm a noob. I am not an expert or do I pretend to be one. I have no formal education or experience in networking. I was very happy when I was able to get internet working with 2 routers and a static address.
"When you unwind the double NAT it should work"
If I knew how to do that I wouldn't be posting in a help forum.
You didn't provide any help to me accept giving me "good luck". What does that mean? I believe that if you don't have anything helpful to say then don't say it at all. People come to help forums to get help, not to be intimated.
Thx, Drew

Collapse -
It means that while there is a chance to get it to work.
by R. Proffitt Forum moderator / March 27, 2013 4:31 AM PDT

It's unsupportable.

You are dealing with a technical product and no I am not ridiculing you at all. I know a lot of folk that do not want to learn networking and demand that all this be supported or written in non tech terms.

Let's start with the problem of the double NAT (I must use networking TLAs because if I didn't I could not type it all out and fit it in this small space.)

-> Google this -> How do I use a router as a WAP?

The basic rule here is you never use the WAN port of the second router or you instantly create the double NAT and find yourself in an unsupportable position.

I feel for you and will try if you will.

Collapse -
Everything works accept the DVR
by Rezzen / March 27, 2013 4:49 AM PDT

Ok , I will google "How to use router as WAP"
What do you mean by unsupportable? Everything in the house works, wireless and ethernet. All I need to do is properly forward ports for my network DVR to work which is connected to the LAN(will change from WAN port) port on the R36 (R2). I also have a LAN port on the R36 router.
I will try somethings later and let you know the outcome.
Thx, Drew

Collapse -
I mean exactly that.
by R. Proffitt Forum moderator / March 27, 2013 4:52 AM PDT

Most if not all support will not work with folk that have a double NAT setup. To me that means it is unsupportable. I won't go near it, won't set it up like that and will not support such a setup.

Some take that as be hostile or "you won't help me" but like a tar pit, you know better than to go in.

Collapse -
(NT) Is that a typo? "accept"? Except?
by R. Proffitt Forum moderator / March 27, 2013 4:55 AM PDT
Collapse -
English Professor
by Rezzen / March 27, 2013 6:05 AM PDT

Sorry I have used the wrong homonym. You knew what I meant.
You're so good at pointing out the faults...
I also disagree with your Statement....
" I know a lot of folk that do not want to learn networking and demand that all this be supported or written in non tech terms.statement."
If all the people had time or desire to learn networking then these forums need not to exist. Also there would be a lot of network technicians without a job. I repeat " I believe that if you don't have anything helpful to say then don't say it at all"
This whole thing of trying to tell me your opinion on life and how smart you are is a huge waste of my time.


Can someone ELSE help me please!

Collapse -
I've set this up too many times.
by R. Proffitt Forum moderator / March 27, 2013 6:18 AM PDT
In reply to: English Professor

I don't mind working with you but if you keep the double NAT I can't help you.

Once you get your stuff all on the same LAN it will get much easier.

Collapse -
DVR Connection
by sunwatcher / March 28, 2013 3:22 AM PDT
In reply to: English Professor

The first thing I noticed that could be a possible issue is that you state the DVR is connected to the WAN port, when according to your configuration it should be connected to a LAN port on the R36.

Of course, as Bob stated, having double NAT could be a core problem but you may want to at minimum correct the DVR connection, restart your system and report back with any changes.

Collapse -
by Rezzen / March 28, 2013 3:25 PM PDT
In reply to: DVR Connection

Thanks. That was a typo. I did check the port and it is connected to the LAN on the R36.

Collapse -
PS. Be sure to test power outages.
by R. Proffitt Forum moderator / March 27, 2013 4:38 AM PDT

Many of those WiFi cameras and systems do not recover from power outages. Just last year I was over in Taiwan working on that issue with a camera maker. That was 2012 and they still had issues with that. It may take years for them to figure out the secret sauce to this. But that one company I worked with did take the provided method and we fixed it. Yes, I do design work in this area so be sure to test for that issue and return products that don't work.

Popular Forums
Computer Help 47,885 discussions
Computer Newbies 10,322 discussions
iPhones, iPods, & iPads 3,188 discussions
Security 30,333 discussions
TVs & Home Theaters 20,177 discussions
HDTV Picture Setting 1,932 discussions
Phones 15,713 discussions
Windows 7 6,210 discussions
Networking & Wireless 14,510 discussions

Tech for the school year

Smart tech for smart students

Forget the pencils and notebooks. Gear up your students with these portable and powerful note-taking machines.