Computer Help forum

General discussion

Performance Issue with IE8

by josephfuentes / May 4, 2009 12:21 PM PDT

I have IE8 installed on several of my Vista machines and one thing I am noticing when I open up a new tab within IE8. The second tab takes long to open.

It's not a question of HW because this is common throughout my PCs (a quad, a dual core, a centrino2).

So I had read I don't know if it was in CNET newsletters or some other blog that there is some type of anti phishing filter or some security mechanism which slowed down the opening of the new tab and that as soon as it was turned off, the second tab opened like lightning.

Does anyone know anything about this or was I just staying up too late one night on my PC?

Thanks. Hope it's not one of those e-urban legends.

Post a reply
Discussion is locked
You are posting a reply to: Performance Issue with IE8
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Performance Issue with IE8
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Not Unusual..
by Grif Thomas Forum moderator / May 5, 2009 12:27 AM PDT

Most users of Internet Explorer 8 are experiencing slow performance..

But to disable the SmartScreen Filter on IE8, open Internet Options, then the "Advanced" tab, then scroll to and UNCHECK the "Enable SmartScreen Filter" selection, then select Apply, then OK.

Another known fix for such is to open a command prompt and type and run the command below. It's fixed a few such problems.:

regsvr32 actxprxy.dll


It's also a known issue that Spybot Search & Destroy or SpywareBlaster can cause a slow down when the "Immunize" option is selected.. Apparently, the large number of restricted websites causes the browser to crawl.. Try cleaning out the "Restricted Sites" zone and disable the immunize options.

Hope this helps.


Collapse -
I think it works
by josephfuentes / May 15, 2009 1:29 PM PDT
In reply to: Not Unusual..

tried it. seems to work. thanks!

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions

CNET Holiday Gift Guide

Looking for great gifts under $100?

Trendy tech gifts don't require a hefty price tag. Choose from these CNET-recommended useful and high-quality gadgets.