"To use OverDrive Media Console to transfer OverDrive content to Apple devices, you need the following two items:

* iTunes v9.1 or newer. To download iTunes, click here.
* Windows XP or newer.

HOWEVER if you have the new itunes 10.x I wonder if you need Overdrive to supply a new version.