Browsers, E-mail, & Web Apps forum

General discussion

Outlook Express-Can receive email but can't send email-HELP!

by jimsail / December 27, 2004 11:03 AM PST

All of a sudden I can't send email using Outlook Express but can receive email OK. I can use mail2web.com to receive and send. Which tells me it has something to do with OE. Can anyone help me fix this?

Post a reply
Discussion is locked
You are posting a reply to: Outlook Express-Can receive email but can't send email-HELP!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Outlook Express-Can receive email but can't send email-HELP!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Can't send e-mail on Outlook Express
by sgodstone / March 21, 2005 2:41 AM PST

I can receive e-mail on outlook express but cannot send it. I can use attglobal.net to send and receive. Any suggestions? All the server settings appear to be correct. Thanks for any help.

Collapse -
Can receive but not send e-mail in Outlook Express 6
by mikewi / March 21, 2005 10:37 PM PST

I am having the same problem and have posted a note in the forum discussion under name mikewi. My ISP told me the problem was Norton antivirus. So I completed removed the antivirus and still got error message 0x800ccc0f. I installed a brand new v.92 modem, which works very well, and still got the same error message when trying to send e-mail. I am thinking of removing and reinstalling Outlook Express 6. Good luck to both of us in solving this one.

Popular Forums
icon
Computer Help 51,224 discussions
icon
Computer Newbies 10,453 discussions
icon
Laptops 20,090 discussions
icon
Security 30,722 discussions
icon
TVs & Home Theaters 20,937 discussions
icon
Windows 10 1,295 discussions
icon
Phones 16,252 discussions
icon
Windows 7 7,684 discussions
icon
Networking & Wireless 15,215 discussions

GAMING MUCH?

Enter for your chance to win* a game hardware bundle

One lucky winner will walk away with a gaming monitor, keyboard and mouse. Two lucky runners-up will score a gaming headset.