Computer Help forum

Question

outlook'10 stopped correcting lower case i to upper case I

by weaver15ny / December 20, 2012 5:24 AM PST

I have been using Windows 7, Outlook 2010, and Word 2010 SpellCheck without any problem. I use it for important emails and for all the document writing I do. I do the correcting after the writing session is done but with the red and green wavy lines to alert me. Up until a few days ago, the Checker always picked up me error of using small i instead of capital I.... it offered me the usual choice of changing or ignoring etc. It does all the corrections correctly and lets me know when a sentence needs a capital letter. But it no longer corrects that small i. I have searched and researched with no success. Do you have any suggestions to explain this? I would appreciate any help you can give me!! Maybe it's Ego ... but i am not i .. I am I. Happy

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: outlook'10 stopped correcting lower case i to upper case I
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: outlook'10 stopped correcting lower case i to upper case I
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
I've been to the link...
by weaver15ny / December 20, 2012 6:41 AM PST

Thanks, R. Proffit, for your really speedy response. But... I've been to the link you suggested and many many more like it. Searched in the How To books. Nothing seems to help. SpellCheck does fine with everything except that it doesn't highlight the small i with a drop down menu for a correction choice...like it used to. This just happened. Also, could you tell me what you mean by Exceptions? It's not something I have noticed... where could it be and what does it do. Thanks again.

Collapse -
Sorry
by R. Proffitt Forum moderator / December 20, 2012 6:54 AM PST

"Prevent specific capitalization and spelling corrections" under that is where the Exceptions menu is. I'm wondering if you accidentally added this exception and need to go in there and delete it. I do not have OL2010 to give you a click by click step by step.

But it looks to be in that general area.
Bob

Collapse -
Found Exceptions...
by weaver15ny / December 20, 2012 7:35 AM PST
In reply to: Sorry

I found Exceptions and tried to correct it there but that wasn't successful either. I appreciate your efforts.

Collapse -
Odd that was in the link I provided.
by R. Proffitt Forum moderator / December 20, 2012 7:49 AM PST
In reply to: Found Exceptions...

Sorry but I'd explore that entire menu area to see if you can delete the item you saved or find a setting that matters. Sorry but I don't have 2010 so I can't see the menus. I've fixed such before but I was sitting at the keyboard.

Looks like you need someone with this version for a step by step.
Bob

Collapse -
no luck
by weaver15ny / December 20, 2012 9:17 AM PST

I checked and checked again and tried again but nothing seems to be helping. I would have assumed that it is something that just couldn't be changed but it has been working fine, always suggesting the upper case I when I misspelled it in lower case... and it suddenly stopped doing that. I will just have to be patient until I find, as you suggest, someone with 2010 who can do a step by step for me ... thanks for your efforts.

Collapse -
For a test.
by R. Proffitt Forum moderator / December 20, 2012 9:18 AM PST
In reply to: no luck

To see if it's an user setting I go to my backup account and test it there. If it works there then it's a setting. If not, it could be a Windows update.
Bob

Collapse -
Try ...
by Edward ODaniel / December 20, 2012 2:15 PM PST
In reply to: Found Exceptions...

from Bob's link


Add an entry to the list of automatic corrections

1. From the main Microsoft Outlook window, on the Tools menu, click Options, and then click the Spelling tab.
2. Click AutoCorrect Options.
3. In the Replace box, type a word or phrase that you often mistype or misspell — for example, type i
4. In the With box, type the correct spelling of the word — for example, type I.
5. Click Add.

You may have inadvertently ADDED the lower case i to autocorrect by selecting Add in the drop down contect menu when you right clicked it.

Collapse -
I'll keep trying...
by weaver15ny / December 20, 2012 3:38 PM PST
In reply to: Try ...

Hi Edward...
I did that procedure .. even before Bob's link suggested it. But I did it again. And yet again. The small i was not there but I added Replace i With I. Tested it again with emails and it doesn't change. Even Microsoft Support doesn't help. I wonder if rebooting might do the trick. I will try that next. I can't think of anything else to do except to wait for people like you to come up with a solution... I have Faith. Thanks!!!

Collapse -
follow up to i to I problem
by weaver15ny / December 20, 2012 3:49 PM PST
In reply to: I'll keep trying...

I rebooted which changed nothing. I guess patience really is a virtue. Thanks again.

Collapse -
can you save the docs you have
by itsdigger / December 20, 2012 4:23 PM PST

and re-install 2010. Might be easier...

Collapse -
Re: autocorrect options
by Kees_B Forum moderator / December 20, 2012 5:22 PM PST
In reply to: I'll keep trying...

Two questions:
- Is the default language in MS Office set to English?
- Do the other autocorrect options defined for the English language work?

Kees

Collapse -
i to I
by weaver15ny / December 26, 2012 7:51 AM PST

Holiday over...back to computer problems.
Kees: Yes, it is set to English.
Yes all other spellcheck options for the English language work. As I type it underlines spelling errors in red, grammar in green. When I finish typing and click Spellcheck, it offers choices of possible corrections with choice to Change, Ignore, etc. The only thing it doesn't pick up is the small i.

itsdigger: reinstall would be an option but I don't really want to go through that. I will just have to check and change the i to I manually. Maybe some day this computer will be repentant and go back to its job.
Thanks to all!!!!

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Tech explained

Do you know what an OLED TV is?

CNET explains how OLED technology differs from regular TVs, and what you need to know to make the right shopping decision.