Browsers, E-mail, & Web Apps forum

General discussion

"Open your email inbox" button in WLM launches in a browser

by iantnm / September 2, 2010 2:08 AM PDT

I use Windows Live Messenger and Windows Live Mail. Until yesterday, when I clicked on the "Open your email inbox" button in Messenger, it opened Windows Live Mail and I could sync my folders. Yesterday, I signed into another Hotmail account using Firefox, and for some reason this Hotmail account was added to my list of accounts in Windows Live Mail. I deleted that second account from the list, but now, when I click on the 'open your email inbox' button, it opens my original (main) Hotmail in Firefox, not Windows Live Mail. I don't want to use a browser, I want to use Windows Live Mail, but I have searched through the options in both programs and have been unable to find a tickbox which says something like 'Launch Windows Live Mail when clicking on "Open your email inbox" button in Windows Live Messenger'. I am using Vista. Can anybody help?

Post a reply
Discussion is locked
You are posting a reply to: "Open your email inbox" button in WLM launches in a browser
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: "Open your email inbox" button in WLM launches in a browser
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
I AGREE !!!!!
by zeekola / March 23, 2011 9:19 AM PDT

I want WLM to open through live messenger also but it opens in a browser....what's going on... I want it back !

Collapse -
Got it solved guys!!
by thefixitguy / July 23, 2012 10:14 AM PDT

I had the same problem. I would sign into messenger live and then click on my inbox where I would be taken to the hotmail sign in... I had recently started using more than one browser because internet explorer had issues with my google account. Therefore internet explorer was not my "default"browser. So try this...

Open internet explorer. Click on "tools". Click on "internet options". Click on "programs". Click on "make internet explorer the default browser". Hit "apply" and close the window. Close explorer and go back to messenger and click inbox. You should be back in business!!

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions

CNET Holiday Gift Guide

Looking for great gifts under $100?

Trendy tech gifts don't require a hefty price tag. Choose from these CNET-recommended useful and high-quality gadgets.