I'd forget that old version and move to the current LibreOffice.
Bob