That message appeared on some other set and it was the Closed Caption that needed to be turned off.

Hope this helps and be sure to call it in.
Bob