Windows Legacy OS

General discussion

Not Receiving Pictures in emails

by Billyjess / September 12, 2007 12:57 PM PDT

From a couple of people I am not able to get pictures they send in the body of an email. If they send it via attachment it is fine. If they send them in the body of an email, (not everyone, just a couple of people) I just get a box with a red cross in it.

any ideas please?? I am using Outlook Express, and have XP, and Internet Explorer Browser

Post a reply
Discussion is locked
You are posting a reply to: Not Receiving Pictures in emails
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Not Receiving Pictures in emails
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Response
by JP Bill / September 12, 2007 1:21 PM PDT

Since you are receiving pictures from others You are receiving OK.

If they send embedded pictures to others are they receiving them?

for your friends

If you cannot select the Picture command, make sure HTML formatting is turned on by clicking the Format menu in the message window and then clicking Rich Text (HTML). A black dot appears by the command when it is selected.

If message recipients are not able to view your inserted images, on the Tools menu, click Options. Click the Send tab, click HTML Settings, and then make sure that Send pictures with messages is selected. Then resend your message.

To insert a background picture into your message, in the message window, on the Format menu, point to Background, and then click Picture. Click the Browse button to search for the file you want to use.

Collapse -
not receiving pictures in emails
by Billyjess / September 13, 2007 7:21 AM PDT
In reply to: Response

Thanks Bill, much appreciated. someone else said to me about the HTML thing ..
what is an embedded picture??

I just printed out your instructions and went thru them, and the HTML in the Picture command IS selected, as is the HTML under options, etc. BUT I cannot find 'Send pictures with messages' is.. Above the HTML section, all the instructions under Send are selected.

so if this is the case, could it perhaps be the people at the other end who don't have these things selected??
mmmm, can't be, as I quite often get emails from my SIL and cant get the pictures from her, just little boxes with red X in them. so if all my right things are selected, how come I can't receive them?? Only from two people now, this happens

Collapse -
Also check the setting
by PudgyOne / September 13, 2007 8:11 AM PDT

Tools

options

security

uncheck the box, Block images

also uncheck the box, Do Not allow attachments

and make the setting, Internet zone

Now try it. If that didn't work, then it's on the other end


Rick

Collapse -
Rick
by Billyjess / September 13, 2007 5:54 PM PDT
In reply to: Also check the setting

Thanks .. all is as you say .. except I can't find a box to uncheck that says unblock images. I went into security, but it doesn't have that there ?? am I missing something?
I am using internet zone

Collapse -
RE:I cannot find 'Send pictures with messages'
by JP Bill / September 13, 2007 2:07 PM PDT

For the person sending the pictures

Outlook Express>Tools>Options>Send Tab>Mail Sending Format>HTML Settings>Send Pictures with Messages

When Composing a message

Select Insert>Picture

Collapse -
Bill
by Billyjess / September 13, 2007 5:58 PM PDT

Checked all that out thru OE too, and mine is set up exactly as you have got it.
Perhaps its as Rick says, and could it be the computer that is actually sending it to me???

Collapse -
That's right
by JP Bill / September 13, 2007 8:19 PM PDT
In reply to: Bill

You say you receive pictures from others but cannot receive from a couple of people

So it sounds like the people sending the pictures are the root of the problem.

Ask your friends to check their settings.

Collapse -
Bill
by Billyjess / September 14, 2007 1:50 PM PDT
In reply to: That's right

ok, will do, but see where you say options etc. and finally 'send pictures with email'?? Well I can't find that bit. I get the mail sending HTML ok, but WHERE is 'send pictures with email' ???

Collapse -
RE: WHERE is 'send pictures with email' ???
by JP Bill / September 14, 2007 2:21 PM PDT
In reply to: Bill

As I said a couple posts above this

Open Outlook Express>

Tools>

Options>

Send Tab>

Half way down the page see Mail Sending Format>

Select HTML Radio Button>

Select HTML Settings Box>

Place check mark beside Send Pictures with Messages>

Then OK>

Then Apply

Collapse -
Bill
by Billyjess / September 18, 2007 11:49 AM PDT

oh ok, thanks, I finally found it, and yes, it is already checked, the Send Pictures with Messages, box.
I might send those instructions to the two people who can't open my pics and who I can't open theirs.

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech Tip

Know how to save a wet phone?

It's not with a dryer and it's not with rice. CNET shows you the secret to saving your phone.