Samsung forum

Question

New samsung galaxy pop s5570 does not connect to home wifi?

by sunilkhale123 / December 23, 2011 8:40 PM PST

Bought a brand new samsung galaxy pop 5 days back. Whenever I try and connect to my house wifi, it shows an error saying, "not in range". Sometimes it connects to the wifi (randomly), but only once or twice a day. Please advise.

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: New samsung galaxy pop s5570 does not connect to home wifi?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: New samsung galaxy pop s5570 does not connect to home wifi?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
It's a shame
by R. Proffitt Forum moderator / December 24, 2011 12:19 AM PST
Collapse -
My apologies
by sunilkhale123 / December 27, 2011 11:50 PM PST
In reply to: It's a shame

The distance of the router does not matter. Although, every time I restart my home router, the phone does connect to it. But only the once. I believe this is a common problem with androids?... Or is it a firmware thing?..

Collapse -
I've seen that.
by R. Proffitt Forum moderator / December 28, 2011 12:11 AM PST
In reply to: My apologies

My router's firmware was not the latest. It's a small world that I encountered this one. While this is not conclusive it shows it can be a router bug too.

There are other things such as the hidden SSID issues (we don't suggest hiding unless you are willing to accept the problems it creates.) And we have more ideas at the link given.

But try this. Go to a free wifi hot spot and I find it works. Again, it points to a setting or firmware issue at the home router.
Bob

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Big stars on small screens

Smosh tells CNET what it took to make it big online

Internet sensations Ian Hecox and Anthony Padilla discuss how YouTube has changed and why among all their goals, "real TV" isn't an ambition.