I'm finding your same issue and I can't be specific I find myself looking at settings and pushing it back to stereo.
Bob