PC Hardware forum

General discussion

"Network cable is disconnected" message

by John65atWagga / February 11, 2009 6:19 PM PST

I keep getting this message, even though the cable is NOT disconnected. I successfully had a home network for about two years, and then suddenly this message popped up.. On the host computer, it only happens to the card that I'm using for the network, but on the other computer it happens to both cards. I've replaced the cards, swapped the cables around, and even replaced the Cat 5 cable. Nothing has helped. Can anybody give me some more suggestions please?

Post a reply
Discussion is locked
You are posting a reply to: "Network cable is disconnected" message
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: "Network cable is disconnected" message
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
You seem to want the message turned off.
by R. Proffitt Forum moderator / February 11, 2009 9:00 PM PST

"If you are referring the Balloon tip, they can be removed in TweakUI.

Install Tweakui and go to Task and Start menu, then uncheck Enable
balloon tips.
HOW TO: Disable Notification Area Balloon Tips in Windows XP:
http://support.microsoft.com/default.aspx?scid=kb;en-us;307729&sd=tech

Microsoft PowerToys - Tweakui for WinXP: Ver. 2.10 requires WinXP SP1
and later
http://www.microsoft.com/WINDOWSXP/home/downloads/powertoys.asp

With NO Service Packs installed, the earlier version can be found
here:
http://download.microsoft.com/download/whistler/Install/2/WXP/EN-US/TweakUiPowertoySetup.exe

TweakUI can be accessed from Start - All Programs - Powertoys for
Windows XP

--
Regards,
Bert Kinney [MS-MVP DTS]"

Collapse -
Router Problem?
by sunwatcher / February 12, 2009 3:11 PM PST

If it's not the PC's, the cards or the cables then that would leave the router/switch. Have you tried checking it or changing it out?

Collapse -
Shot In The Dark
by Kyle Naut / February 16, 2009 4:16 AM PST

Shot in the dark here, but have you recently reformatted? If so, you'll need to install the proper drivers included with your motherboard.

Just a typical troubleshooting tip, you'll have to get a bit further into detail so we know exactly what the issue is (IE; Have you reformatted recently, have you changed any hardware, is your network actually working, etc.)

Collapse -
Network problem
by AVADirect_Joe / February 17, 2009 6:15 AM PST

I had this problem all the time and it would drive me nuts!!!

I would always uninstall the drivers, most of the time, and then restart to let windows reinstall them by itself. If the issue still persists, try the drivers that were packaged with the motherboard, or download the latest driver version.

If nothing above fixes your issue, it could be several of the following:

There is a driver signing issue, conflicting with windows. (Do a fresh install)

Defect motherboard (have you touched anything inside of your PC lately?)

The router settings (Enter the main domain of your IP address in a web browser URL, and then look for a function that will reset everything to default)

Collapse -
It's not your PC
by fonfara / February 20, 2009 12:14 PM PST

You probably have a 2Wire DSL Modem/Router. Whenever the DSL sync drops, it stops handing out DHCP ip addresses and the little "Disconnected" balloon will pop up. If your DSL light isn't solid green, then you know the modem is causing the problem.

Collapse -
Network Connection showing unplugged
by swans6250 / February 20, 2009 3:21 PM PST
In reply to: It's not your PC

fonfara's reply sounds the closest to the problem I am having which is similar to the original post, however, mine isn't a balloon that pops up, it's an actual icon in the space on the bottom right where the time and other icons are. It appears as dual computers with a red X through them and the message reads: Local Area Connection, A network cable is unplugged. The problem with that message is I don't have LAN. I have a single home PC on dial-up connection. It appeared about 3 months ago and all efforts to get rid of it have failed. I'd appreciatre any suggestions.

Collapse -
Network Connection showing unplugged
by jimmyjacko / February 20, 2009 8:04 PM PST

Hi,
I've had this prob in the past. I cured it by...

Go to 'Start>Control Panel>Network Connections'>Right click 'Local Area Connection>Properties'. Untick both 'Show notification when connected' and 'Limited or no Connection'. You could also 'Disable' LAN I suppose as a belt and braces but you would need to reverse all this if you needed to use LAN in future obviously.
Hope this helps
Rgds
JJ

Collapse -
Network Connection showing unplugged
by swans6250 / February 21, 2009 2:04 PM PST

I tried your suggestion but it didn't work. When I went into LAN Properties, both were already unticked. Thanks anyway.

Collapse -
Network Connection showing unplugged
by jimmyjacko / February 22, 2009 1:32 AM PST

If you're not having problems but just want to zap the icon, right click on a blank space to the right of the time/ date etc at bottom right corner and select properties, make sure 'Hide Inactive icons' is ticked. > Customize > drop-down box next to icon/s you want to zap and choose 'Always hide'> OK > Apply > OK.

Collapse -
unplugged
by pennerdc / February 20, 2009 9:08 PM PST

I had same problem. went into windows internet connection wisard and redone the connection .

Collapse -
You're showing LAN disconnected even though you're on dialup
by dewey56 / February 21, 2009 3:09 PM PST

If you're using Win XP, have you opened Internet Explorer, checked under the TOOLS dropdown, open internet options, select the "connections" tab, look for the dot where it says "always dial my connection"? If the selection doesn't have a dot, you will probably have to setup your dial up connection again. These settings may have been changed by a virus, or by mistake on a user's part. Since you're already in the right area, click the setup button and follow the directions to enter your ISP info, if you know it. If not, you will have to call your ISP for further assistance. They should be happy to step you through it, and it shouldn't take more than 10 or 15 minutes. Hope this helps.

Collapse -
Network Connection showing unplugged
by swans6250 / February 22, 2009 4:27 PM PST

I used to use IE but about a month or so ago, I switched to Firefox because I was having a lot of problems and it was when there was a major glitch found in IE. I had this problem before I switched though. Is there a way to do what you suggested through Firefox or do I have to go through IE? Thanks for your help.

Collapse -
Network Adapter Icon
by CMOS1 / February 27, 2009 8:37 AM PST

You can remove the Network Adapter Icon from your task bar. Here's How:

Windows XP - Got Start, Control Panel, network & internet connections, network connections, <RIGHT CLICK> on the appropriate Local Area Conection, Click on Properties, Near bottom uncheck the <Show Icon in Notification Area>.
This will take care of it.

Collapse -
Network Connection showing unplugged
by swans6250 / February 27, 2009 9:52 AM PST
In reply to: Network Adapter Icon

thanks for the tip-will do that.

Collapse -
re; "Network Cable disconnect"
by kayne1--2008 / February 20, 2009 12:49 PM PST

If you haven't already done some of these more drastic solutions - you might try this. I have the same problem with my Wireless Broadband router dropping me off line at times. All it requires is to unplug the power jack on the back, wait 20-30 secs and plug it back in to reset it. Within a minute, I'm up and running on the network again.

Collapse -
Cable modem proxy and worm/virus possibilities
by mggordon / February 20, 2009 2:31 PM PST

Ditto on the "2-wire" modem. It has an option that can be turned off; but until you do, it will intercept your web requests and deliver its own alerts instead no matter what URL you type. This has bad consequences for sites with pop-ups.

Another situation is when a worm or virus (or even a poorly constructed program) makes a "blocking call" and nothing else, not even Windows itself, can use the ethernet port until there's either a response or a timeout on the blocking call. I think newer versions of Windows (or updates to Windows) converts blocking calls to non-blocking calls to avoid this problem.

If it is a laptop computer, sometimes ethernet adapters will be turned off to save power; so if your batteries are a few years old you will experience this phenomenon more aggressively.

Dual speed switches/hubs can occasionally cause this problem. Cisco switches, for instance, include features to disable auto-negotiation to prevent problems that sometimes result when the PC is dancing around with a switch; each of them trying to adapt to the other. You can disable auto negotiation in the PC too by editing the adapter settings in the Device Manager of "My Computer". Really it would be "Your Computer" since mine works well enough Happy

My laptop, however, was very aggressive about disabling the ethernet interface and turning it off over the slightest glitch. That's a feature that can be disabled (which I did, since I use it for network troubleshooting and don't need an ethernet interface that turns itself off).

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Big stars on small screens

Smosh tells CNET what it took to make it big online

Internet sensations Ian Hecox and Anthony Padilla discuss how YouTube has changed and why among all their goals, "real TV" isn't an ambition.