Windows Legacy OS forum

General discussion

My Pictures won't show Thumbnails as miniature pictures

by Nazrok / July 21, 2004 5:40 AM PDT

I'm using Windows ME, and lately the thumbnails in the MY Pictures folder only show the icon for Image Preveiw instead of a miniature picture.
I can still click on the thumbnail and open the large image, but this is really time consuming and annoying.
Before this happened, I would get the "wiamgr" is undefined error message, that went away, and now this problem.

Post a reply
Discussion is locked
You are posting a reply to: My Pictures won't show Thumbnails as miniature pictures
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: My Pictures won't show Thumbnails as miniature pictures
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: My Pictures won't show Thumbnails as miniature pictures
by R. Proffitt Forum moderator / July 21, 2004 7:36 AM PDT
Collapse -
Re: My Pictures won't show Thumbnails as miniature pictures
by Nazrok / July 26, 2004 4:30 PM PDT

Thanks Bob!
I went to the search page, and after fooling with the registry to no avail, I fould one article with a fix-it tool (known to microsoft knowledgebase article-Q194177) for when you have had problems when installing or uninstalling imaging suites, or digital cameras. It worked like magic, quick and easy.
I found it at http://www.truview.com/techsupport/thumbnailveiw.htm.
My camera and suite weren't this brand, but the tool worked anyway.
A+ Bob!

Collapse -
Web rot.
by R. Proffitt Forum moderator / July 26, 2004 10:26 PM PDT

By the time I read your reply, the page was gone.

While you can fault me for supplying a google, I have my reasons. If the search words are good enough, then one can find another writeup.

Bob

PS> Given the dynamic nature of the web, said page may just come back in minutes...

Collapse -
Re: Web rot.
by Nazrok / July 27, 2004 7:30 PM PDT
In reply to: Web rot.

Bob I gave you a complement. I don't understand time on this stuff... I thought everything was archived.. "Nuf Said" Nazrok. Take it easy, and if I gave anyone or could have given anyone good advise based on your advise, then you did it! Why this "rot" thing, I don't know what it is, besides, I have games to get to!!!! You are the expert!!! Bob Rules!!!

Collapse -
Re: Web rot. = Dead link.
by R. Proffitt Forum moderator / July 27, 2004 8:59 PM PDT
In reply to: Re: Web rot.

The link you provided didn't work at the time I noted it.

I haven't checked it again.

Bob

Collapse -
Re: Web rot. = Dead link.
by Nazrok / July 28, 2004 2:00 PM PDT

Bob,
You are right, the link doesn't work, so I clicked on the Title of the #2 entry, instead of the page address link below it, and got there just fine, even though it's exactly the same address.
I don't know why it does this, but it does.
To help you find it on the google page, I found it to be the second entry "Thumbnail View Issue", and the body of the paragraph contains a phrase about "Select 'Yes' to confirm that you do in fact want to run the repair tool".
Sorry to take so much discussion on this, but that tool is great.
Nazrok

Collapse -
Re: My Pictures won't show Thumbnails as miniature pictures
by Hambleton / July 22, 2004 9:37 PM PDT

I had the same problem, for over a year, but the other day I was updateing Windows Me and the next thing I know,
i have my thumbnails picture back, i hope this helps,
Larry

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

CNET Forums

Looking for tech help?

Whether you’re looking for dependable tech advice or offering helpful tricks, join the conversation in our forums.