Computer Newbies forum

Question

My "Keep me logged in" doesn't work?

by irishrock / October 30, 2012 1:15 AM PDT

I called Comcast about this & did what they told me to do
The "user names & passwords on forms" boxes were already checked. Microsoft didn't help at all. Every time I leave the internet & I have to sign back in. I'm using Windows 7-IE 7 or 8
Thanks. dw

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: My "Keep me logged in" doesn't work?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: My "Keep me logged in" doesn't work?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Look at your IE options
by volvogirl / October 30, 2012 1:55 AM PDT

There is probably a spot to save cookies. I think it keeps that info in the cookies so you must be automatically deleting them when you close IE.

Collapse -
Answer
Do U use CCleaner.?
by chucker111 / October 30, 2012 4:01 AM PDT

If you use CCleaner,there is a box to check,OR uncheck,if you want to save "saved" passwords.If you want to save "saved" passwords,check box accordingly.If you don't use CCleaner,sorry this is of no use to you.Trying to help.

Collapse -
Answer
It could be ...
by Kees_B Forum moderator / October 30, 2012 5:17 AM PDT

some privacy setting (in IE or in your Internet security suite) also. It might be a third party cookie, for example, that is refused.

Things to try:
- other browser (Firefox and Chrome are free)
- a new Windows account with default settings
- Safe Mode

Kees

Collapse -
Answer
Keep me logged in
by Wim_Damstra / November 2, 2012 5:54 PM PDT

It's possible that you have installed a cleaner removing your cookies (containing the needed inlog information) but I should begin with the IE; click cookie-related information in "Extra", "Internetoptions", "Privacy" and "Advanced"; most probably there's your cookie problem deleting them if you leave the internet.

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Smartphone tip

Hoarding photos on your phone?

Those picture are hogging memory and could be slowing down your phone.