Computer Help forum

General discussion

My Computer Shut Down by itself when I'm not using for 15 mi

by JazzyMalik / July 10, 2011 4:21 AM PDT

Hi there

Post a reply
Discussion is locked
You are posting a reply to: My Computer Shut Down by itself when I'm not using for 15 mi
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: My Computer Shut Down by itself when I'm not using for 15 mi
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Do tell us what you have already tried ...
Collapse -
nothing yet
by JazzyMalik / July 10, 2011 6:34 AM PDT

I hve not tried anything yet ,but one more thing I noticed that my battery never shows me full in my task bar no mater if i plug in whole day with its charger ,however ,it works fine as long as I am working on my pc ,only if I am not active then it will turn off by itself in 10 minutes and it does not properly shut down it just turns off,....
here I checked the power option it was fine i am posting its image below.... it all sets on Never ,(on Turn off Dislplay) and Never on (Put The Computer To Sleep)

Collapse -
computer shutting down
by elson1dayday1 / September 21, 2012 8:53 AM PDT

what i did is i went into control panel and look for the power options icon click on it then whatever energy plan you have click change settings and you will two listings one is your screen shut off and the other is your computer sleep timer click on the computer sleep and click the never then save settings and you shouldnt have anymore trouble best of luck riley

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions


CNET bought a house!

Take a look inside the house where we will be testing connected locks, thermostats and other smart home products so we can tell a complete story.