Mac OS forum

General discussion

My computer screen is too big for the moniter,

by hbgowest / August 13, 2009 1:08 AM PDT

I am currently using a Mac OS X 10.5.7 at my job. For some odd reason the entire screen resolution has increased and is now too big for the actual moniter. So now every time I move my mouse the ENTIRE screen inside my moniter moves around with it. Picture a 21" screen inside a 17" moniter, so everytime you move your mouse the entire screen inside the moniter moves around with it. I have tried adjusting the display size thinking that may have been the problem, but it is at 1680 x 1050 which is the largest it can get on this computer.

Is anyone able to tell me what the heck is going on and how I get it back to normal? I must have accidentally hit some sort of shortcut but I have never done this before and have no idea how to fix it.

Post a reply
Discussion is locked
You are posting a reply to: My computer screen is too big for the moniter,
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: My computer screen is too big for the moniter,
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
typo
by hbgowest / August 13, 2009 1:32 AM PDT

yikes monitor. sorry bout the typo, im sure you get the point though...

Collapse -
Screen Too Big
by Ira L / August 13, 2009 2:16 AM PDT

Inadvertently the "Zoom" feature in the System Preference "Universal Access" may be turned on. Check it and turn it off if that is the case.

Collapse -
Thank you
by 1stgrdtchr / April 25, 2012 7:41 AM PDT
In reply to: Screen Too Big

I am so grateful someone knew the answer to this question. My 1st graders mess with the computer settings and I couldn't figure it out. Thanks again!!!

Collapse -
Hello
by lynneajean / September 21, 2009 4:08 AM PDT

HI!

Did you ever figure this problem out? I am having the same one Sad

Thank you for your time.
Lynnea

Collapse -
Did the answer given in the post above yours,
by mrmacfixit Forum moderator / September 21, 2009 9:30 AM PDT
In reply to: Hello

work for you?

P

Collapse -
It worked! I turned zoom off.
by argorosewood / February 25, 2010 6:05 AM PST

Thank you! I was getting very dizzy from the screen constantly moving. I went to Apple; System Preferences; Universal Access; Turned "Zoom" off. Thanks Again!

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the school year

Smart tech for smart students

Forget the pencils and notebooks. Gear up your students with these portable and powerful note-taking machines.