Networking & Wireless forum


Motorola surfboard running non-encrypted

by billj6 / March 4, 2012 12:16 AM PST

The only way we can use our Motorola router is unencrypted. I have gone into the router numerous times and reset it, unplugged it, retyped the WEP key, tried to shift to WPA and nothing works. None of three computers in the house will connect unless all encryption is off. We live in a good neighborhood on a cul de sac, don't get a lot of traffic through here, and know the immediate neighbors, but nothing is stopping a stranger with a laptop from sitting on the street and using our wifi. I've talked to the Comcast tech. The trouble just seems to be our boxes won't get past the WEP encryption stage. Has anyone had this problem?

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Motorola surfboard running non-encrypted
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Motorola surfboard running non-encrypted
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
Which Motorola?
by mopscare42 / March 4, 2012 4:35 AM PST

Motorola has both a Modem/router and a stand-alone wireless router, which one do you have and what is the model number.

All Answers

Collapse -
I've had such an issue
by R. Proffitt Forum moderator / March 4, 2012 5:31 AM PST

But it was when my SSID was odd or I tried to use MAC filtering too. Tell more.

Collapse -
by billj6 / March 4, 2012 9:40 AM PST
In reply to: I've had such an issue

It's the Surfboard SBG900 router and modem. My SSID is one simple word.

Collapse -
And is MAC filtering on?
by R. Proffitt Forum moderator / March 4, 2012 9:41 AM PST
In reply to: Motorola

Sorry but I would need to know all 20 settings to see if that's it.

Collapse -
Motorola Surfboard
by billj6 / March 5, 2012 9:57 AM PST

I never set up MAC filtering. Default is no filtering, yes?

Collapse -
I can't know this.
by R. Proffitt Forum moderator / March 5, 2012 10:26 AM PST
In reply to: Motorola Surfboard

As the makers can change anything, if we can't see all settings we'll have to go with bum router. It could be as simple as the old hidden SSID issue.

Collapse -
by billj6 / March 6, 2012 8:59 AM PST
In reply to: I can't know this.

My computer finds my strong router signal when instructed to search for wireless networks within range then lists two from my neighbors with weak or non existent signal. Two boxes in the house run just fine on wireless with no encryption.

Collapse -
To continue, keep writing.
by R. Proffitt Forum moderator / March 7, 2012 12:22 AM PST
In reply to: Motorola

But as it stands, everything points to bad setting or bum router.

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions


CNET bought a house!

Take a look inside the house where we will be testing connected locks, thermostats and other smart home products so we can tell a complete story.