Spyware, Viruses, & Security forum

General discussion

Microsoft Essentials Won't Uninstall

by oldieguy / November 17, 2012 6:15 AM PST

Recently the microsoft essentials displays an error message 0x80070715. I have tried to uninstall the essentials without any success. I get another error message that says the feature you are trying to access is on a network resource that is unavailable. I am not networked at all. I don't use this for surfing in the apparent unprotected state. I thought i could just uninstall and reinstall the program. I prefer it to AVG.

Post a reply
Discussion is locked
You are posting a reply to: Microsoft Essentials Won't Uninstall
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Microsoft Essentials Won't Uninstall
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Take a look at this ...
by Edward ODaniel / November 17, 2012 7:53 AM PST
Collapse -
Thanks for the prompt reply.
by oldieguy / November 18, 2012 2:46 AM PST

None of those options worked for me. I did solve the problem by creating a separate folder and unzipping the install program to that folder and then pointing the uninstall request to that folder for the file it could not find. The microsoft essentials uninstall wizard then worked. I then reinstalled the program. Hope this might help someone else down the road. As always the CNET community is there with helpful info. Thanks again.

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the school year

Smart tech for smart students

Forget the pencils and notebooks. Gear up your students with these portable and powerful note-taking machines.