Samsung forum

General discussion

Loud squeching noise, green screen on Series 5 40" LCD

by hollyrasche / February 7, 2009 1:03 PM PST

Hi

I have a Series 5/500 LN40A500T1F 40" Samsung LCD TV. Last night, after being off for an entire day while at work, I came home and turned on the TV. No more than a minute after being on, a loud squelching noise and green screen appeared over the existing picture (as in it was semi transparent) I unplugged everything immediately. Plugged everything back in, turned it on, and same thing. Thinking it was the cable box, which connects to the TV via HDMI, I went and exchanged the cable box. Everything was fine the rest of the evening.

Tonight I was watching a DVD on my Samsung BluRay player, after having the TV for a few hours watching normal cable without problems. About an hour into the DVD, same thing. Again, turned everything off and problem was gone upon reboot. The movie finished, about a half hour later and began to watch regular cable again. No more than a half hour later, same problem - loud squelch, green screen. TV is unresponsive to remote and only "fix" (if you'd even call it that) is to manually shut everything off.

We purchased an extended warranty when we bought the TV 3-4 months ago, so I'm not worried there. I'm wondering though if this is something on my end, such as the power strip everything is plugged into, or a defective set of HDMI cables....

Any help would be appreciated.

Post a reply
Discussion is locked
You are posting a reply to: Loud squeching noise, green screen on Series 5 40" LCD
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Loud squeching noise, green screen on Series 5 40" LCD
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
All inputs...
by Samsung_HD_Tech Samsung staff / February 7, 2009 1:14 PM PST

hollyrasche,

I'm sorry to hear you're having these issues with your television.

That's definitely not normal operation for the television, and I don't have any reason it's something you did to the television. I also would have thought it was the cable box or some sort of handshake issue, but I haven't heard of the transparent green screen issue before.

I would definitely set up a service call at 800-SAMSUNG and have a tech come out and take a look.

Keep me posted. I'd be interested in hearing what they diagnose.

--HDTech

Collapse -
Returning...
by hollyrasche / February 8, 2009 1:23 AM PST
In reply to: All inputs...

This morning it was completely dead. Would not turn on or anything. My dad is attempting to return it to it's place of purchase this morning.

Collapse -
Samsung LN40A500T1F tv will not turn on
by kevinalbrecht / August 14, 2009 10:24 AM PDT
In reply to: All inputs...

I came home from work today & our TV will not turn on. It was working this morning. Is there a breaker that I can flip?

Collapse -
samsung ln40a500t1f
by kunst77 / August 14, 2009 11:11 AM PDT

i bought the samsung ln40a500t1f for $799 at circuit city in november '08, and i'm running into a lot of the same problems. at first i had just an xbox 360 hooked up through a cheap hdmi cable, so i thought it was the cable creating handshake issues.

i replaced the hdmi cable with a monster 1000 series cable, and i still have to turn on the tv several times before i can get it to stay on and show a picture that isn't all broken up with squelchy sounds. same thing with my at&t u-verse connected through component video, and now a desktop with hdmi.

i called samsung, and they thought it was a bad panel, and scheduled for someone to come out. but when the warranty guy called me, it was working, so he said there was nothing he could do for me, and to call back if it stays unable to turn on. but i don't want to spend 10 minutes turning the stupid thing on and off everytime i want to watch or play something.

if it's happening to multiple tvs with similar issues, wouldn't it be a software problem that samsung could fix with a firmware update?

did anything work for you? help please.

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Smartphone tip

Hoarding photos on your phone?

Those picture are hogging memory and could be slowing down your phone.