Windows Legacy OS forum

General discussion

Lost the hibernate option

by jerdboy / August 3, 2006 2:36 AM PDT

I recently reset my pc and re-installed windows, and now i have, when i get the shut down menu up, i lost the option to hibernate my pc, which i used alot. Can anyone tell me hoe to get it back?
Cheers in advance

Discussion is locked
You are posting a reply to: Lost the hibernate option
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Lost the hibernate option
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
hello
by greekstones / August 3, 2006 2:41 AM PDT

You machine has to have the ability to hibernate or it could be disabled. Go into the BIOS and see if you see anything in there to turn hiberanation on and off. If you don't see anythng like this then the machine probably doesn't support it.

Collapse -
Did you try
by Darton Fury / August 3, 2006 2:45 AM PDT
In reply to: hello

the shift key?

Collapse -
NOTE to user Darton Fury:
by creynolds / August 3, 2006 7:49 PM PDT
In reply to: Did you try

Simply making the statement, "have you tried the shift key" may not be much use to someone if you do not tell them when...........

Collapse -
When?
by NeilSilva / August 5, 2006 1:39 AM PDT

When you press shut down while holding the shift key down. But this works IF you have the option--not when Hibernate is disabled.

Collapse -
More specifically
by CrisBurgess / August 8, 2006 2:20 AM PDT
In reply to: When?

To summarize this more accurately:

You can start hibernation of your PC manually, if hibernation is enabled, by:
1. Selecting 'Turn Off The Computer'' from the Start menu.
2. Normally the left choice on the resulting pop-up window is ''Stand-By''. But, if you hold down the Shift key it becomes ''Hibernate''. So holding down the Shift-Key and clicking on the resulting ''Hibernate'' button (the left-most button) will cause your computer to start hibernation mode.

Note that many computers also have a button for starting hibernation mode also. Often pressing the Power button while the computer is on will cause it to go into Hibernation. (Sometimes desktop computers have this option disabled, but it can be enabled through some Setup menu item (unless a special key has been assigned to do it on the keyboard.)

CGB

Collapse -
What?
by Joe3Eagles / August 4, 2006 3:05 AM PDT
In reply to: hello

If his machine was capable of using hibernation in the previous XP installation, I'd assume that the hardware configuration has nothing to do with this issue.

Hibernation is disabled by default in XP. Go into Start > Settings > Control Panel > Power Options. Click on the Hibernate tab, then check the Enable Hibernation check box to enable it.

Collapse -
Don't be so sure
by pritrw / August 6, 2006 7:45 AM PDT
In reply to: What?

If he's enabled hibernation the way everyone here says to do it and hibernation is still unavailable, it's a hardware issue.

When you reinstall Windows, all drivers are erased and the default Windows drivers take over until you update them. Most of these drivers are... lacking.

Here is a quote from Microsoft's website on the hibernation issue:

"CAUSE
This behavior can occur because Windows XP does not allow a computer to hibernate if Windows XP cannot recognize a specific hardware device.

RESOLUTION
To resolve this behavior, contact the manufacturer of the driver to inquire about availability of a driver that correctly implements power management functionality."

Google "hibernation greyed" and you'll get a thousand hits from forums in which someone has reinstalled Windows and found hibernation and standby unavailable even after enabling it. Almost everytime it's because they have not updated their video driver and are using the default Windows driver instead.

Collapse -
Re: Lost the hibernate option
by Tufenuf / August 3, 2006 3:42 AM PDT

jerdboy, Have you gone into the Control Panel>Power Options and under the Hibernate tab checkmark "Enable hibernation", click Apply/OK?

Tufenuf

Collapse -
Re: Lost the hibernate option
by bhasinaayush / August 8, 2009 9:46 PM PDT

Solution works perfectly.

Collapse -
Hibernate missing - Nope it's just hiding.
by creynolds / August 3, 2006 7:48 PM PDT

The installation of Service Pack 2 changes this and many other features. Hibernate is still there, let's just say it is hidden behind the 'Stand By' button. The procedure is simple. Click 'Start', then 'Shutdown' as usual. Now press the 'Shift' key and watch the 'Stand By' button. It will change to 'Hibernate' every time the 'Shift' key is pressed. Now while holding down the 'Shift' key just click on the now apparrant 'Hibernate' key.

Collapse -
simpler - use key board short cut
by HansMassage / August 4, 2006 4:45 PM PDT

Press the windows key, then press U, the shut down option diologe should come up, press H for hibernate and the preparring to hibernate screen should come up. Works nearly every time on my laptop [if I have too many things open it can hang and I have to hold the power button untill it shuts down] Saves a lot of time.

Collapse -
hi dude...
by nayan1247 / August 3, 2006 9:21 PM PDT

while u press the shut down option and get the three options(shut down, restart , and sleep) try pressing shift button . u will be able to see hibernate option.

Collapse -
This happened to me, this is what fixed it
by pritrw / August 4, 2006 1:44 AM PDT

I recently reinstalled Windows XP on my desktop and encountered the same thing. I had hibernation enabled in the power configuration within Windows, and I had APCI set up correctly in the BIOS. When I went to shutdown, the ''standby'' button was greyed out and pressing shift showed that hibernation was also unavailable. Before reinstallation, both Standby and Hibernation were functional.

After much looking into, I found that all drivers installed must support this function. The default drivers that come with Windows XP that automatically install your hardware during setup may allow your hardware to work, but they may not allow standby or hibernation. I had to go through each component and download/update to the latest drivers from the manufacturer. Turns out, it was my motherboard chipset driver that after I installed the latest driver, the Standby and Hibernation button during shutdown was no longer greyed out and was functional again.

Hope this helps.

Collapse -
THAT FIXED IT
by cabac / August 26, 2007 1:52 AM PDT

pritrw is the only person that was onto the real problem. I had the exact same problem and, indeed, resolved it by fixing my bad/broken drivers. If you go to the Device Manager, broken drivers are highlighted in yellow. You click on these, have windows automatically update these drivers, and restart. Now I can use standby again!

Thanks (about a year late)!

Collapse -
Lost the hibernate option
by vijay_rom / August 5, 2006 12:31 AM PDT

It's simple quiet just rigt-click on the desktop and select properties switch on to ScreenSaver tab and Click Power button that is Under Monitor power topic the power options properties appears in that enable hibernation CheckBox and click apply&ok and now goto start menu and click turn off button a smallscreen appears now press Shift key and press H key simultaneously.Then windows hibernates.I hope this solution is effective for U!!!!!!!

Collapse -
Lost the hibernate option
by bwarner1 / August 20, 2006 12:18 PM PDT

When I had this problem, I looked in the Power Schemes of the Power Option Properties and found Win DVD in there. I don't know how it got there. Just delete it or any other unusual or unwanted title and that should correct the problem. It did for me.
BillW

Collapse -
Let me complete this thread
by tkarthi03 / January 20, 2010 4:53 PM PST

Hi Guys, I will close this long thread. The solution is simple that your upgrade your video driver and also check any broken drivers in the Device Manager (Control Panel -> System -> Hardware -> Device Manager).

For those who are using Dell Laptop
-------------------------------------
Try downloading drivers and install the drivers. If possible map the drivers to the unzipped location by using the windows device manager option so that you can clear broken drivers shown in yellow. Good Luck Happy

Collapse -
Windows XP: Lost the hibernate option
by cmveerakumar / February 17, 2010 7:55 PM PST

Display driver can cause this issue.
Update your display drivers and Viola!

Collapse -
hibernate
by ramana525 / June 20, 2011 6:44 PM PDT

Go to controle pannel->performance and maintains->power options-> there u will see hibernate tab.. enable it and enjoy

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the school year

Smart tech for smart students

Forget the pencils and notebooks. Gear up your students with these portable and powerful note-taking machines.