Networking & Wireless

General discussion

Linksys Range Expander and Billion ADSL Modem/Router

by lulu1978 / February 27, 2006 10:32 PM PST

I have read through many of the chat threads and I am continuing to have problems getting my Linksys range expander to work. It seems that my problem is related to the wireless connection not makeing the gateway connection to my Billion Router. If I hardwire the router and Linksys expander via the available ethernet connection, I can successfully ping each device. However, the DHCP functions and dynamic IP addresses are still not right, therefore, no Internet connectivity. I am real open to suggestions. I've tried quite a few different configurations, including different channels, etc.

Post a reply
Discussion is locked
You are posting a reply to: Linksys Range Expander and Billion ADSL Modem/Router
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Linksys Range Expander and Billion ADSL Modem/Router
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
try this
by linkit / February 28, 2006 2:36 AM PST

Turn off all encryption and MAC filtering on your router. Put your router on the current/default channel used by the WRE54G. Then, confiruge the WRE54G without encryption first. (I don't use the button on the WRE54G; I just confirgue it by going to 192.168.1.240) Test.

Whatever you try to change on your network (encryption, broadcast channel), change it on the WRE54G first. Finally, unplug the WRE54G and then plug it in again. Wait for the red light to turn blue.

Collapse -
Still No Go
by lulu1978 / February 28, 2006 8:04 PM PST
In reply to: try this

Thanks so much for the advice. Unfortunately, I've tried all of those things. The most puzzling thing is that the extender shows that it is talking to my router and I can ping both devices; but no IP address and no Internet. Another strange item is that on my available list of wireless networks, the extender doesn't show up, but if I have it plugged in, my laptop connects to it using the SSID of the router. I'm sure it is the extender because of the dramatic increase in signal speed.

You know, I'm a technical guy for work and I've installed quite a few wireless networks and even one of these extenders; all successfully. I'm a bit baffled on this one, though.

The Linksys guys tell me the Billion router isn't an "approved" router; so maybe, there is something strange with this router.

Thanks.

Collapse -
And another common gaffe.
by R. Proffitt Forum moderator / February 28, 2006 2:52 AM PST

Some security pundits tell you to disable the ssid broadcast. What they don't tell you is that extenders and some devices rely on that to connect up.

Bob

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the holiday

Find recipes for July 4 with these foodie apps

The Fourth of July means fireworks, fun and food. If you're planning on a barbecue this weekend, we've got the apps to help you find holiday-inspired recipes.