Browsers, E-mail, & Web Apps forum

General discussion

Link won't open in OE

by Sakhar / October 21, 2012 1:52 PM PDT

I have a Dell 4700 computer running Win XP Pro and use Outlook Express as my email program. Lately when I open an email with a blue link in it. Nothing happens when I click on the link. Anybody have any suggestions and/or recommendations on how to fix this problem?

Post a reply
Discussion is locked
You are posting a reply to: Link won't open in OE
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Link won't open in OE
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Wasn't that done by both Microsoft and your Antivirus?
by R. Proffitt Forum moderator / October 21, 2012 2:01 PM PDT
In reply to: Link won't open in OE

This is nothing new. But as folk demanded more security they got it. To undo this, just use google and ask...

How to enable links in OE?

Bob

Collapse -
Link won't open in OE
by Sakhar / October 24, 2012 10:57 AM PDT

I tried some of the recommendations in the Google search but to avail. Seems like a bunch of my files in the operating system have been corrupted so I uninstall the op system and re-installed it. Problem solved.
Thanks for your help.
Harv

Collapse -
Ouch.
by R. Proffitt Forum moderator / October 25, 2012 1:21 AM PDT
In reply to: Link won't open in OE

That's worse than the usual issue. Keep in mind that opening links in OE is usually why the corruption occurs. Convenient yes but there is a danger to that.
Bob

Popular Forums
icon
Computer Help 51,224 discussions
icon
Computer Newbies 10,453 discussions
icon
Laptops 20,090 discussions
icon
Security 30,722 discussions
icon
TVs & Home Theaters 20,937 discussions
icon
Windows 10 1,295 discussions
icon
Phones 16,252 discussions
icon
Windows 7 7,684 discussions
icon
Networking & Wireless 15,215 discussions

Finding the best 360 camera

GoPro, Pixpro, or Ricoh?

You can spend hundreds or even thousands of dollars on a 360-degree camera. We tested three of them to find out what kind of quality and ease of use you can expect at each price point.