LG

Question

LG 60PM6700 - No sound to external Speakers through Internet

by mbirchen / August 14, 2012 3:13 AM PDT

I've got an LG 60PM6700 hooked to a Bose Cinemate system through a digital optical cable. I've got the tv speakers set to off. Just watching TV or a movie and the sound works fine, the sound on the apps works fine (Netflix, Hulu, YouTube, etc.) but if I use the built in internet browser and go to an actual URL like Pandora for example I've got no sound through the Bose. If I turn the TV speakers back on then I can get sound through the TV. Any ideas? As I said, the external speakers work for everything (tv, apps, etc) except the internet browser.

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: LG 60PM6700 - No sound to external Speakers through Internet
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: LG 60PM6700 - No sound to external Speakers through Internet
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
I've seen that before.
by R. Proffitt Forum moderator / August 14, 2012 5:48 AM PDT

"Apps" can be buggy and this is a bug I've seen before. Call it in and see if they have a fix or a fix in the works.
Bob

Collapse -
Answer
Same Problem
by R_Otown / November 23, 2012 4:08 AM PST

Hello there, after attempting to troubleshoot this identical problem with a recently purchased LG television, same model, I stumbled upon your post. I see that you made this thread back in August of this year. Any updates since then?

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech Tip

Know how to save a wet phone?

It's not with a dryer and it's not with rice. CNET shows you the secret to saving your phone.