Windows Legacy OS forum

Resolved Question

Left mouse button no loger works to launch Desktop shortcuts

by 91Tommy / February 13, 2013 7:37 AM PST
OS is XP on a Dell Dimension 4300

For years everything worked fine. Then, without any obvious notice, the left mouse button will no longer open a Desktop icon. I have to use Open under the right mouse button. To get to the Control Panel, I have to do Run: Control Panel. Interestingly, once I'm in the control panel, the left mouse button will work to launch selections there.

I'm using a Logitec RX-1500 mouse, which has a USB terminal but I run it thru an adaptor for the round plug-in. My Kensington mouse now has the same effect I describe above.

I have read of this problem before but never heard of the solution. Has anyone had this?
91Tommy has chosen the best answer to their question. View answer »
Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Left mouse button no loger works to launch Desktop shortcuts
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Left mouse button no loger works to launch Desktop shortcuts
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
My Reply
by 91Tommy / February 13, 2013 10:59 AM PST

Thanks Bob. I may try the Rkill stuff, etc. Sounds like a lot of
work. I had Norton AV running continuously. Hard to imagine that I got
some virus/malware.BTW, fwiw, the mice are NOT wireless; they are wired mice.

I'm not satisfied this issue is "answered" but when I tried to reply to Bob's post, it came back and said it was. A very confusing thing ...

Collapse -
"I have Norton."
by R. Proffitt Forum moderator / February 13, 2013 11:57 PM PST
In reply to: My Reply

Sorry but I don't want to upset you but Norton is not going to catch it all. I've lost count of folk that exclaim "I have Norton" and then proceed to ignore the scans for the malware.

Example? My dad's PC had Norton. And my dad's PC still was infected with a rather nasty ZeroAccess rootkit. Norton has a good sales staff but you can't rely on it entirely.

Hope this helps. And good to see the note about wired.

Let's hope it's not some click hijacker.
Bob

All Answers

Best Answer as chosen by 91Tommy

Collapse -
Here my left button takes a double click to open.
by R. Proffitt Forum moderator / February 13, 2013 7:52 AM PST
Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the school year

Smart tech for smart students

Forget the pencils and notebooks. Gear up your students with these portable and powerful note-taking machines.