Computer Newbies forum

General discussion

Laptop to TV HDMI no sound through internet

by MonicaMalice / May 24, 2010 3:40 AM PDT

Ok, I had it working yesterday but today when I hooked it up , the internet sound will only come through the speakers on my laptop, not my TV. I have tried both Google Chrome and internet explorer but neither work. All the other sounds like itunes comes through the TV speakers so it's just the internet. Can anyone help

Post a reply
Discussion is locked
You are posting a reply to: Laptop to TV HDMI no sound through internet
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Laptop to TV HDMI no sound through internet
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Make sure hdmi sound output is default device
by damasta55r / May 24, 2010 2:58 PM PDT

in control panel->sound and you may have to restart the browser

Collapse -
Operating System
by zxxxt / May 24, 2010 3:29 PM PDT

What OS?

Collapse -
Internet browser
by cmarti7898 / November 11, 2012 10:39 AM PST

My HDMI sound also didn't work through Internet, and my boyfriend was able to figure out that it was the browser, at least in my case. I switched to Google Chrome, and that's when the audio stopped working through the HDMI. So Chrome probably has a weird setting we don't know about. I know this problem was probably already resolved, but I figured I'd post anyway for anyone who ends up here with a similar problem, like I did. Anyway, solution was going back to I.E. browser for any Internet stuff I wanted to use through the HDMI cable. Google Chrome created the problem.

Popular Forums
icon
Computer Help 51,224 discussions
icon
Computer Newbies 10,453 discussions
icon
Laptops 20,090 discussions
icon
Security 30,722 discussions
icon
TVs & Home Theaters 20,937 discussions
icon
Windows 10 1,295 discussions
icon
Phones 16,252 discussions
icon
Windows 7 7,684 discussions
icon
Networking & Wireless 15,215 discussions

GAMING MUCH?

Enter for your chance to win* a game hardware bundle

One lucky winner will walk away with a gaming monitor, keyboard and mouse. Two lucky runners-up will score a gaming headset.