Networking & Wireless forum

Question

Laptop picks up all wireless signals but U-Verse

by adamc60803 / January 27, 2012 10:47 AM PST

I'm at the end of my rope, so I hope someone here can help.

I have an Acer Aspire One netbook (XP sp2), that can connect to pretty much every wireless signal around except my U-verse wireless network.

I've checked and double checked all of my netbooks settings, and for the life of me I can't figure out why it won't connect.

It detects the signal, and when I attempt to connect, it seems to get stuck on "acquiring network address."

I'm "this close" to either chucking the thing or doing a complete system restore hoping that solves the problem.

If anyone has been where I'm at and found a solution, I'd really appreciate some advice/tips/help. It would be greatly appreciated.

Many thanks in advance.

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Laptop picks up all wireless signals but U-Verse
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Laptop picks up all wireless signals but U-Verse
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
I have the same problem...did you get a solution?
by kate5000 / April 19, 2013 1:49 AM PDT

I have "good" Uverse signal on the Acer Aspire running XP, but get "can not display web page" error. Cannot open Windows Explorer, nor Firefox, nor Chrome.
I've tried automatic and manual settings deleted histories, and cookies.
for IPv4 192.168.1.65
mask 255.255.255.0
192.168.1.254
DNS 8.8.8.8
206.67.222.222
WINS 198.82.162.243
198.82.162.242
At c prompt I have ipconfig/flushdsn and ipconfig/renew
Still not working
Need help!

Collapse -
See my reply.
by R. Proffitt Forum moderator / April 19, 2013 2:00 AM PDT

The Uverse tech knew the answer and did not play with ipconfig or such.

All Answers

Collapse -
Answer
When my Uverse was installed they knew this one.
by R. Proffitt Forum moderator / January 28, 2012 7:05 AM PST

They had to turn off some pushbutton connection feature. This fixed ours.

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Smartphone tip

Hoarding photos on your phone?

Those picture are hogging memory and could be slowing down your phone.