HP forum

Question

Laptop hangs,screen goes black on playing you tube videos?

by jocular_jd / May 24, 2011 2:23 AM PDT

Hi!

My HP G series laptop(G62-361TX) is malfunctioning when I try to view videos on youtube. The Laptop hangs and the screen goes black. I have to reset it to normalize things.

Please Help to sort out the problem.

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Laptop hangs,screen goes black on playing you tube videos?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Laptop hangs,screen goes black on playing you tube videos?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
TRY THIS FIRST!!!
by R. Proffitt Forum moderator / May 24, 2011 2:35 AM PDT

I owned a HP G62 but that's a side story. TRY THIS FIRST!!!

DISABLE FLASH'S NEW HARDWARE ACCELERATION.

Mark and Grif noted it at http://forums.cnet.com/7723-6122_102-519707.html

Bob

Collapse -
I have problem also..any lack to fix this.?
by mrbajc / July 2, 2011 10:41 AM PDT
In reply to: TRY THIS FIRST!!!

I have HP Pavilion dv7 4160em, with Windows 7, for over a 8 mounts and I have this problem from the beginning and I cant fix it.... sometimes-(randomly) when I look video on you tube or elsewhere, my screen go black but sound remains (repeating sound), like the last sound before go "off" (the screen go black,light on the keyboard go off) but clicking sound from song/video remains and I must hard reset the laptop,nothing else works! I try: update/reinstalling the driver for sound (ATI High Definition CODEC+ATI High Definition Audio Device), and graphic driver-(ATI Mobility Radeon HD 5470), I try to disable ATI High Definition Audio Device ..... I spend over 2h on the phone with technical support but we didn't fix anything I try with different browsers, reinstalling them... I got only kernel power 41,error nothing else... Maybe it got something to do with sound volume and power...??? Sorry fore spelling my English is not good ;)... any idea???

Collapse -
8 mounts?
by R. Proffitt Forum moderator / July 2, 2011 1:43 PM PDT

Sorry besides not understanding your post I can not find where you tried the change noted above.

The change takes a few minutes and beats hours on tech support.
Bob

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Smartphone tip

Hoarding photos on your phone?

Those picture are hogging memory and could be slowing down your phone.