Spyware, Viruses, & Security

General discussion

Jumping Cursor FIX!!!

by dmpljim777 / May 7, 2010 1:14 AM PDT

Hi, the jumping cursor while typing problem is a Boot Sector Virus issue. I fixed it by starting my Computer in Safe Mode F8, then doing a Virus Scan.

How I figured this out is when I reformatted my hard drive, the problem still existed; therefore the only place for the Virus information to hide was in the Master Boot Sector.

When You Virus Scan in Safe Mode, the Virus cannot Hide Itself from the Scanner. At least this one worked for Me.

After looking up this Pesky Virus problem on this Forum, I see almost 12,000 Posts relating to it! If this fix works for You, why not come back to this thread and say so, and/or share Your experience. Good Luck!

Discussion is locked
You are posting a reply to: Jumping Cursor FIX!!!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Jumping Cursor FIX!!!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Didn't work for me
by ken_o / July 29, 2010 4:54 AM PDT
In reply to: Jumping Cursor FIX!!!

I did as you recommended booted in safe mode, ran Norton Virus Scan for the entire system, but my cursor still keeps jumping to the lower left hand corner, and occasionally clicking the Start button. Do you know what type of virus it might be in the Master Boot Sector? My Norton antivirus is a very basic version, so it might not be able to detect the virus. Any advice?

Collapse -
Is Your Cursor Also Jumping When Typing?
by Carol~ Forum moderator / July 29, 2010 8:06 AM PDT
In reply to: Didn't work for me

ken..

You answered a post, where a member thought they had a fix for "when the cursor is jumping when typing". You indicated your cursor keeps jumping "to the lower left hand corner, and occasionally when clicking on the Start button". Does it happen at all when you're typing?

I realize this is your first time posting. Just above the box, where you created your post, there's a note which (in part) states ....

'If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem...'

In other words, provide as much information as you can. Including whether it's a laptop or desktop. Is there any reason you think the problem is virus-related? Have you scanned your system?

Let us know..
Carol

Collapse -
And Did You Try???
by Grif Thomas Forum moderator / July 29, 2010 10:02 AM PDT
In reply to: Didn't work for me

Open the Control Panel, double click on the "Mouse" icon, then the "Pointer Options" tab, then UNCHECK the box next to "Enhance pointer precision", then Apply, then OK.

Hope this helps.

Grif

Collapse -
Thanks, it fixed it.
by yumablow / December 29, 2010 5:23 AM PST
In reply to: And Did You Try???

First time poster here. I have a Dell (from Hell) XPS M140 laptop supporting XP SP2 and the cursor from day one has done more hiking on the screen that I ever did on the Appalachian trail. I opened the Control Panel, double clicked on the "Mouse" icon, then the "Pointer Options" tab, then I UNCHECKED the box next to "Enhance pointer precision", then I clicked on Apply, then clicked on OK. Guess What? Yeah! No more jumping cursor into other lines of text on any program I have on my pooter.......thanks for posting this tid bit of advice....at least this seems to have worked! No need to take any more Oxycotin for pain! billy

Collapse -
jumping cursor
by lakegal49 / April 20, 2014 2:12 AM PDT
In reply to: Thanks, it fixed it.

I cant tell you how annoying this was.I couldnt email or do anything it jumped all over the place for the last month I thought I had a virus that was under the radar,so came here and found the answer.SO VERY HAPPY THIS IS THE FIX THANKS SO MUCH !!!!!

Collapse -
Thanks a million!!
by supur38 / May 25, 2011 11:23 PM PDT
In reply to: And Did You Try???

Grif,
Just tried your fix for my jumping cursor...SO excited because it seems that the problem is GONE now!! Thank you so much for posting this...this was by far the easiest fix of all suggested and although I know it didn't work for eveyone, it definitely worked for me!
Susan

Collapse -
Grif for president!!
by vasde01 / July 13, 2011 1:00 AM PDT
In reply to: And Did You Try???

Your suggestion....
Open the Control Panel, double click on the "Mouse" icon, then the
"Pointer Options" tab, then UNCHECK the box next to "Enhance pointer
precision", then Apply, then OK.

Wow that is awesome! Thanks Grif. If have been stuck with this issue trying just about everything under the sun for the last 2 mo's. I was so frustrated with the people suggesting this to be a "lazy finger" issue! It doesn't just happen out of the blue!

Grif or president!!
Grin

Collapse -
Sorry Grif, didn't work as I had thought!!!!!
by vasde01 / July 13, 2011 1:14 AM PDT
In reply to: Grif for president!!

Grif this did not work for me after all as I had thought. Still jumping backwards and also into my "to:" field. I have an HP laptop, using firefox, in a windows environment. For our desktop computers we have switched them from windows to Ubuntu and have not had any more issues, it's been over a yr. With windows, always something!!! No virus software seems to help. I notice some letters do not seem to type out now either so I have to go back & fill in the blanks. What now? Help!!!!

Collapse -
For A Laptop....
by Grif Thomas Forum moderator / July 14, 2011 1:30 AM PDT

We try a couple of things.. First, visit the computer manufacturer or the touchpad manufacturer's website and download/install the most recent touchpad software update..

If that doesn't work, then purchase a USB mouse, disable the touchpad, then use the mouse.. (If you've already got a mouse installed, then make sure to turn OFF the touchpad.)

Hope this helps.

Grif

Collapse -
Thank you for the post.
by arabivm / March 24, 2012 1:03 PM PDT
In reply to: And Did You Try???

I was searching around on the internet trying to find a solution to my posessed cursor. I tried you advice and it worked. Thank you!

Collapse -
jumping cursor
by ceaisland55 / August 31, 2012 9:41 AM PDT
In reply to: And Did You Try???

GRIFF RULES!
thanks for a simple solution to an annoying problem

Collapse -
It worked!
by plhock / January 28, 2013 2:47 AM PST
In reply to: And Did You Try???

Thought I had a virus because my mouse kept jumping up to the top of my screen while I was trying to move it. Turned off enhance pointer precision and the problem is gone! Thank you Grif Happy

Collapse -
Jumping cursor fix.
by JeffreyS821 / November 15, 2010 12:29 PM PST
In reply to: Didn't work for me

Touch Freeze works! Worked immediately for me so far; didn't even re-boot the machine. It was going crazy and I was going crazy. Let's hope it "sticks"!

Collapse -
jumping cursor
by kimmyjc / February 21, 2011 5:52 AM PST
In reply to: Jumping cursor fix.

What does Touch Freeze mean? I did the Control Panel - Mouse - Pointer Options - Unselected Enhanced Pointer Precision option, etc.. this did not work for me. I am using a Dell Inspiron 1720 and running Windows Vista Ultimate, can anyone assist me? This jumping pointer is driving me nuts!

Collapse -
Cursor fix
by lobowilson / November 1, 2011 9:43 PM PDT
In reply to: Didn't work for me

I had the same problem on a Dell Inspiron 1545. I wound up being a driver problem. Go into control panel and check the driver for your mouse pad. If it is a generic one it may be the problem. I reloaded the Alps driver from the utility disk, or you can go online and get the latest one and the problem went away.
I studied this problem extensively. If you notice when it happens it changes location to where the cursor pointer is. As you type your motions tend to move the cursor to different locations. If it drifts up in the text it will start typing there. If it drifts out of the text it becomes a pointer and when it happens you may go out of your text or it will just stop typing.
I have a separate mouse. With the generic driver I couldn't disconnect the touch pad and use it. This would have solved the problem also. With the Alps driver it has a check box that allows you to disable the touch pad when a usb mouse is plugged in.

Collapse -
I found the perfect fix to this jumping cursor
by joby560 / January 16, 2011 6:12 PM PST
In reply to: Jumping Cursor FIX!!!

Well, my laptop has been host to this jumping cursor for a number of months. I have downloaded every update, drive, spam and spyware checker, etc. Ten finally a wave of relief hit me as I slammed the damn laptop against the wall so hard it shattered intotwo dozen pieces. I feel great and no longer am dealing with this cursor roblem... Of course there is the issue of the expense of this new laptop that works perfectly....

Collapse -
Jumping Cursor Fix
by robbie_9876 / January 29, 2012 11:51 PM PST
In reply to: Jumping Cursor FIX!!!

I have an Dell Inspiron 1521 Laptop that I upgraded from Vista to Windows 7. Since October after a Windows update, the "infamous" jumping cursor began. I have unloaded all of my software, run virus scans in the safe mode, reformat in place the hard drive, did a complete reformatting of the hard drive, reloaded Windows 7, more virus scans, etc. etc. etc. but all provided no relief.
I read on another site about disabling the touchpad and using a wireless mouse to get rid of the jumping cursor. I attempted it. However, I couldn't disable the touchpad as the disable button was greyed out. I searched for several days for a remedy to be able to uninstall/disable my touchpad with no luck. However, on a Dell forum, one Dell user suggested downloading a Synaptics touchpad/mouse driver http://www.synaptics.com/resources/drivers to be able to disable the touchpad. I did this.

Great news, the new driver fixed my jumping cursor!!!!

It has been three days now without a jumping cursor - what a relief. Hope this works for you!

Collapse -
Yep, Same Suggestion Offered Earlier In This Thread Also
by Grif Thomas Forum moderator / January 30, 2012 1:43 AM PST
In reply to: Jumping Cursor Fix
Collapse -
jumping cursor fix
by punkin789 / June 25, 2013 12:29 AM PDT
In reply to: Jumping Cursor FIX!!!

Hold your hands above the keyboard when typing. DO NOT rest the heels of your hands next to the touchpad. This problem drove me nuts for years and then my sister was using my computer and I asked her if she was having the junping cursor problem--no--so I watched how she typed--wala!! try it!! But don't ask me why it works!!

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the holiday

Find recipes for July 4 with these foodie apps

The Fourth of July means fireworks, fun and food. If you're planning on a barbecue this weekend, we've got the apps to help you find holiday-inspired recipes.